Unstable connections with sensors when I upgraded my router


(hany) #1

Hi All,
I have upgraded my router to linksys EA9500 and since then the sensors I have around the house are getting disconnected every now and then.

Any ideas?


(jkp) #2

How close is the ST hub to the new router?


(Mark) #3

What kind of sensors? Are they zigbee?


(llcanada) #4

I have the EA9500 and have not ever had a issue with it? First what kind of sensors Z-wave or Zigbee?


(hany) #5

Most of the sensors are the multi-purpose and motion sensors (smartthings), so Zigbee. The hub is about 15 inch away from the router but that was also the case with the old one.


(hany) #6

have you changed any of the router’s settings? like the channel?


(llcanada) #7

@harrazh I have not done so but I have read where some had to. You might try that and see if that works for you. I will look at my router and smart things hub setting to see what channel that I’m using.


(Mark) #8

It does sound like a WiFi interference issue.

Is the new router on a different WiFi channel than the last one?

Can you move the hub farther away from the router?


(charlesdm) #9

when I installed my first ZigBee device, I had to move my smart things hub away from my router which it was right next to in order to connect it to smart things


(hany) #10

That seemed to be the problem, I have a more reliable connection now since I moved the hub to a different room.

It’s weird since that I didn’t have this issue before. I also have a reliability issue between Smartthings and LIFX.

I will monitor it for a few days.


#11

Lower the wifi router’s power?


(hany) #12

I’m not sure how to do so, but even so I need it on full power.

Interesting point though


(Mark) #13

Probably something’s different about the way your new router transmits or receives WiFi signals.

Could be on a different WiFi channel, which interferes more with the zigbee channel your hub is on (they’re both in the 2.4GHz range). Or could be transmission signal strength like @ohreally said.

Or maybe something else. But if you’ve solved the problem (for now at least), might as well just keep an eye on things. If you’re still having zigbee issues, you could troubleshoot further at that point.