Multipurpose Sensor Status Wont Change from Open/Close


(Christopher Jackson) #1

Hello. Just purchased Smartthings Hub V2 and 4 Multi Sensors. The problem is sometimes the sensors don’t seem to change status from open/close. All the sensors are within 30-40 feet of the hub, I have tried repairing the sensors, turned off hub for 15 minutes, but noting seems to correct this issue. Any suggestions would be greatly appreciated.


#2

I have been having the same issue, I have done the same as you, re-paired, swapped the sensors round with the ones nearest the hub and swapped batteries.

Are all your sensors acting the same? I noticed on mine it was the two farthest away …


(Christopher Jackson) #3

For me all the sensors seem to be the same distance. Its weird, one day 2 sensors wont work, then a day later they will work, then another sensor gets stuck.

I had a wifi extender so I just plugged my hub into the extender to move it away from the router because I heard the router could cause interference. I will write back in 24 hours to see if moving the hub affects the way the sensors work.


#4

Yes please, let me know how you get on…

I have just re-paired the back door, but the garage has been fine (even though it’s farther away) weird!


#5

There are many different things that can cause these issues, some in the cloud, some in the house.

First regarding where to put the hub…

The SmartThings hub is a single plastic box that contains four different devices: an ethernet connector, Zigbee Coordinator, a zwave controller, and a Bluetooth radio (currently inactive).

wiFi, particularly boosted Wi-Fi, is in the same frequency range as Zigbee, and consequently can drown out the zigbee signals.

For this reason, you want your SmartThings hub to be at least 3 m from your Wi-Fi router (not your ethernet router) as well as any Wi-Fi booster. Yes, many people do make it work when they’re closer together, but it will be easier if you create this additional space.

Ideally it should also be in the open air. Definitely not inside a metal cabinet.

If you move the hub away from your ethernet router, but plug it in 4 inches from a Wi-Fi booster, you may actually make the interference problem worse.

At my house, we do use a Wi-Fi booster. If I plug it in on the west wall in one room, all the zigbee devices west of it on my SmartThings network stop working. If I just move it to the north wall in the same room, they’ll start working again.

So the first step is to try to get the hub away from any Wi-Fi broadcast devices.

Once you’ve done that, you can run through the standard checklist for contact sensors.

If that doesn’t help, it may be a cloud issue. You may need to enlist support to help run diagnostics from their side.


#6

Many thanks for your advice and suggestions…

The one that stands out for me is the hub location… mine is right next to the router… I never gave that a thought

Good info, I’ll move it and see what happens

Cheers

Ste


(Christopher Jackson) #7

So far my system is now working flawlessly. I live in a brand new home and for whatever reason there are no Ethernet wire cable plug ins in the house, because new homes are designed to use wifi. I purchased a 20$ wifi repeater with a Ethernet cable plug, and I attached the ST hub to that. My ST hub is the same distance from all the Multi Sensors, but it is nowhere near the wifi router and now it works fine. So for me the fix was getting the Smartthings Hub away from your wifi router.

Just a funny point . . . why the hell does ST ship with a 2 ft cable, when they recommend to have it min 6 feet away from your router lol.


#8

Just moved the Smart Things Hub away from the router, around 4 meters away…

The back door is working fine, but the garage is still showing ‘open’ when ‘closed’

I will flick the battery out in the morning and re-pair - the garage is showing 88% battery… hhmmm


(scott sams) #9

I just encountered this issue with two sensors. One I added and setup as a garage door sensor, the other was existing. While testing the garage door sensor and preparing to mount it I found it won’t go to closed state. Going to try reboot of hub. Then I guess move it but moving it will be a bit of a challenge for me due to lack of cabling in my house and my ATT Router is my wifi router and hub/switch for cabled devices.


(scott sams) #10

Reset did not work