Unofficial list of Things that work, but aren't official yet


(Chrisb) #1

If you don’t know already, SmartThings has a preliminary list of devices that they know work. You can find the list here: http://build.smartthings.com/compatible-devices/

However, there are also a number of devices that users have had success with that aren’t on that list. Obviously these aren’t officially supported so even if some of us have them working great, there isn’t a guarantee that they will work for you.

If you do add something to the list here, please try to provide a link or at least some detailed model number info to make sure that others know exactly what device you’re talking about.

I, personally, have a couple of Intermatic devices:

HA01C - In wall outlet. Top outlet is switched, bottom is always on. Works perfectly. I have two in my garage that I use with relay as garage door openers.

HA05C - Screw in module. You screw it into a light socket, then your light into this module. Says it can control CFLs as well as incandescent. Only on/off. Works perfectly with ST.


(Cory S) #2

The price on those intermatics sure jump around a lot. I paid 16 on amazon for mine. Now they are higher than the modern GE outlets haha.


(Kyle) #3

Hey, Chris. I bought the same unit from Amazon and I’m having problems getting it to connect to the hub. Do you remember if there was anything weird you had to do to get it connected?

Thanks


(Chrisb) #4

Which one… the Screw in or the Outlet?

Thew screw in worked great for me right out of the gate. I believe I had to click it on and off (using the button on the module) a few times while the hub was in “discovery” mode. The outlets were a bit harder to get added in initially. Again, when the hub is in “discovery” mode, press the button on the outlet a bunch of times. I had to do this two times with one outlet, and then three or four with the other before it finally took, but now that’s its connected, works great.

What others have said and what I’ve found accurate is that it really helps to have the hub as close as possible when pairing. After you get it paired you can move it further away. (If I had to guess I’d say that the pair process does NOT use the mesh network… the hub and device have to be seeing each other directly. But after pairing communication can flow via the mesh network.)


(Kyle) #5

I was trying to pair the outlet. Pushing the button on the unit rapidly multiple times while the hub was in discovery mode proved successful. The outlet is probably 10 feet away from the hub. Thanks for your help!


(DJinWI) #6

Hey, All!

I just received my ST hub today and I’m trying to test it with the HA05 Screw-In module. It’s not pairing, but my situation may be a bit unique: I’m transitioning from a MiCasa Verde Vera Lite controller to ST, and the HA05 is currently paired with the Vera Lite. I’ve tried everything else suggested here, but no luck. Is it possible that the ST is not discovering the module because it’s still paired with the Vera Lite? If so, how can I reset it?


(Engelwood) #7

I had to get VERY close to the hub to pair the screw in module. I used a table lamp to get within 12 inches or so and once it was paired, I moved the module to its final location.

I seem to recall that these were using an older version of z-wave firmware or something similar.


(DJinWI) #8

I deleted the HA05 from my list of Vera connected modules through their web app, then I held the device as close to the ST hub as I could without touching it (with the hub in pairing mode), repeatedly touched the pairing/on-off button-- ST hub still didn’t find it. I also tried to pair a GE light/appliance module, of which I have three currently paired with Vera, and ST hub didn’t find it. I have 3 GE Z-wave appliance modules, 1 Intermatic screw-in module, and one light switch module that paired and worked just fine with Vera. I’m hoping I won’t have to replace all of those devices to keep ST.


#9

A friend who has had several different brands of hubs for various reasons told me that the GE Zwave inwall switches have a weird protocol for leaving one hub and going to another. I’m not sure if that applies here, but just in case, I pass this along:

“For the GE/Jasco switches, I found I need to interrupt power to them first. On the wall switches, you can simply pull out the airgap toggle - the little button like thing on the bottom of the switch. Once that is done, push it back in to reestablish current, then any primary controller should be able to reset (exclude) them so they can be included on a new network. I tried this with both an Aeon Z-Stick and a Vera Lite. it worked with both. For GE/Jasco duplex wall plugs, I had to turn off the breaker to kill the power, then back on. The rest of the process is the same.”

Note that means kill power while still on the original primary pub, restart power while still on the original primary pub, THEN have the original primary hub exclude them. And then pair them to the new primary hub.

What’s unusual there is the need to kill the power and restart in order to get the exclude to work correctly with the original primary.

I haven’t done this myself, but my personal guess is that these are devices that only reset when polled and what the power off/power on sequence is actually doing is forcing a poll. But I could be wrong. Anyway it should be pretty easy to test.


(DJinWI) #10

Thanks for all the great advice fellow Smarties. What ultimately worked for me was this link:

https://support.smartthings.com/hc/en-us/articles/200867104-My-GE-Jasco-module-won-t-connect-to-my-hub

I finally got all 3 of my existing GE ZW4101 appliance devices to pair. Not only did I have to “unpair” each device from my Vera network (using their clunky web app), I also had to execute the 7 steps to exclude the partially paired devices and then follow the standard steps to pair them with ST hub. I had to do that for every device. Now they’re all working fine. Unfortunately, the Intermatic Screw-In HA05 still won’t be discovered, so I’m probably going to have to write that one off. But at least the Vera-to-ST transition isn’t a total loss as far as the Z-wave devices.