Intermatic HA06: Has anyone has success adding it to Smartthings?


(Paul) #1

I have three of these Intermatic HA06 dimmable in-wall switches. They do not require a neutral, and would be nice in some rooms of my house. I assume they will not dim led, but that is ok. I’ve tried the double-tap method but Smartthings will not recognize HA06 as a new device. I’m pretty sure I excluded them from the old Intermatic controller. I know I can add the old controller as a secondary hub, but I’d rather retire it as it is over ten years old.
Thanks in advance for any help,
Paul


(Convinced ST will never be unbroken…) #2

My experience with the intermatic stuff is they have lousy radios. Try getting the device within a few feet of the hub for initial pairing.


(Paul) #3

I think they were intentionally short distance for pairing. My Smartthings hub is only four feet away from the wall switch. I will try it closer. Thanks for your help.


(Tim Danks) #4

I have a couple of ehe same swicthes. Any luck?


(Paul) #5

No luck, they simply don’t work well with smartthings.


(Denis Grabocka) #6

I know this post is old but here you go…
I did it with my first HA06 switch it worked like a charm the second one not really although that one has always been problematic but had worked however with its own remote HA09 intermittently. I found another unopened HA06 in the garage i will try tomorrow since i am off.
You have to delete the network and the channels everything exclude it from the network and everything with its own Intermatic remote than get the hub really close to it (i had an extension cord and a log lan cable) and do the double tap on the On side it picked it right up and generic z-wave switch


(Brian) #7

scottinpollock is correct, you have to get the hub within a few inches of the device for initial pairing (or removal). I was able to get my HA06 and a couple other intermatic devices like the appliance wall outlets to work this way.

Removing the device first (through General Device Exclusion on hub options for ZWave) by pressing the switch “on” while the hub was right next to it worked. Then on the hub go to add device; I had to press the “on” (program) on the switch repeatedly (like 10 times) while ST searched for it to work. After initial pairing the hub can go back to original location and the range is fine.