"Universal" dimmer for Z-wave dimmers?

I am wondering if there is a “universal” device handler for a Namron LED dimmer 200w?
The dimmer has worked before, but now nothing. I have tried to exclude it, and reset it. No luck.

I tried Generic Z-wave device, still can’t fint it.

Any idea ?

Not universal, but “Z Wave Dimmer Switch Generic” should work for Z wave basic functions.

Also, just to be sure, it is a Z wave device and not a Zigbee device? Namron makes both.

Yes, its a Z-wave.

I have tried that. Can you tell me specific what you choose from ad device and so on.

Maybe I choose the wrong one?

if you mean how to pair, use the scan now option and if it doesnt attach the correct dth, then change it in IDE to the handler JDRoberts stated above

Z Wave Dimmer Switch Generic <- where can I find this dth?

find the device in IDE click on it and then click edit. where it says type, click there and there will be dropdown, the scroll to zwave dimmer switch generic and select. then click update

sorry for being so beginner her, but where in IDE do I find it? You do mean the place I log in to right.

https://graph.api.smartthings.com , right?

  1. Use the universal sign on:

The URL: https://account.smartthings.com

  1. Then choose “my devices“ from the top of the page. That will give you a list of your devices.

  2. Go down to the device that you want to assign to the different DTH And tap on its name.

  3. That opens its details page. At the bottom of that page there is an “edit“ button. Select that.

  4. once you are on the edit version of the details page, go to “type“. That’s a drop-down. You can scroll through that until you find the right one. Click on its name.

  5. finally, choose the “update“ button at the bottom of the page to save it.

Do I have to create a new one? It does not show here, just my other handlers…

But I can’t find the device since I deleted it. I am trying to connect it to Smartthings again, but it will not find it. :frowning:

OK, in that case you should be able to just add it as a generic Z wave device, but someone else will have to give you the instructions for that, I can’t use the new V3 app very well.

@jkp

Yeah I guess the dimmer failed then the old Smartthings app was gone. Hmmm.

Most likey not failed, it should work in new app as well. Try running a general zwave exclude from the hub icon in the app and perform the action that the manufacturer recoomend to exclude on the switch (usually a single press). If it says one device excluded then try to repair via the scan nearby option

:frowning: Tried that too, it did not find anything there either. Thats what did it last time, after a successful exclude. It popped right up…

Can’t understand what I am doing wrong now.

I have the same dimmer. Paired many times but it went offline.
When i used the “scan QR-code” to add the device it worked.
QR-code is on the back of the dimmer.

It chose “Z-Wave Metering Dimmer”, but i will try to change it to “Z Wave Dimmer Switch Generic” because it have many * Messages Transmitted to Device (Failures): 113