Unavailable but still usable

I have a handful of ZWave devices that indicate they are “Unavailable” which usually means they fell off of the network. However, even though it says that they are “unavailable” I am still able to access them and turn them on and off through the app.

It seems to only be effecting ZWave Ge smart switches, ZWave light bulbs, and one ZWave Aoetec siren.

Refreshing isn’t doing anything. The weird thing is that I can still control the devices from the Smartthings app. Is it actually unavailable?

Do you have device health turned on?

Yes. I’ve had it on for the past two months without a problem.

I turned it off and the warning went away. However, isn’t device health support to warn if about issues? If I turn it off then wouldn’t I be missing valuable information?

Possibly, but people have reported issues like the one you experienced with device health. It doesn’t seem to be very good at its job.

1 Like

Device Health worked well for about a month after it was first introduced. After that, it’s been flaky as. Works well most of the time here but not surprised when it does as said. Red dot saying unavailable but works fine

I was having the same problems. The devices worked with smartthings app but would not work with Alexa because they showed up as HUB_OFFLINE in the IDE. I contacted support and this was the response:
> "Thanks for reaching out!
_> _
> I’m sorry to hear this is happening.
_> _
> We’ve sent a few commands from our end but aren’t able to get them all back from Hub Offline.
_> _
> Could you power cycle the Hub for 10+ minutes by pulling the power and ethernet cables and removing the batteries?
_> _
> Give that a try and let me know if the issue persists.
_> _
> Kind regards,"

I followed their recommendations and everything went back to normal with no issues for over 1 week now.
Hope that helps.

1 Like

I tried powercycling the Hub but my ZWave devices eventually became unavailable. Still can control them though!