Unable to turn off vibration in app


(Daniel) #1

Has anyone seen this problem recently? I am on Android on a Samsung Galaxy S8+. Now, whenever I receive a notification from SmartThings, the phone also vibrates. If I go into “My Account” and turn “Notification Vibrate” ON or OFF, it does the same thing. I cannot turn off the vibration. It’s driving me crazy. I have actually turned off Notification from the SmartThings App to prevent this. This only started to happen recently (last 2 or 3 days it seems).
I am on App Version 2.11.0 (Build Number: 218056).

Does anyone have the apk for Version 2.10?


#2

Turn this option on for Notifications in the SmartThings application


(Daniel) #3

If I do that I also lose the audio tone notification in addition to the vibration. Turns out I had to go into the Phone’s Settings/Sounds and Vibration/Vibration Intensity and change the Vibration Intensity for Notifications for minimum (off).


#4

I don’t have a solution. But I can confirm I’m having this issue. (Found this thread while searching for the problem).


#5

This was his solution:


#6

This issue still is happening for me. Is there a better solution? I really dont want to kill all vibration notification, only for smartthings as that triggers the most…


#7

Are you Android or IOS?

If Android, turn on Show silently under Notifications:


#8

Android. But as stated above this will kill all notification for Smartthings… I want it to only do the beep sound that I have set up.


#9

Nah. It doesn’t kill the notifications. I turned the option on for SmartThings and the Notifications still appear on the top of my phone. They just don’t ring or vibrate and they don’t show up on my screen if I have the phone locked. Works as designed by silently displaying them on the top of the page. I’m unning Android Nougat (7.1).