How Do I Get Apps To Stop ViBrATiNg?

So, first things first, I have a Galaxy 10e. Surprisingly durable for how delicate it looks, but that’s beside the point. So, I need my phone to be SILENT, and that includes vibration. I figured out how to turn the system vibration off pretty easily, as Android has a pretty self-explanatory UI, but, no matter what I try, I can’t seem to mute the vibration of apps that don’t have an option in their personal settings. Even when I put my phone on mute and do-not-disturb, when I use these apps, it’s like bZzZZzZzzBbZzZZZzzZ and that won’t do for my predicament. Any ideas?

1 Like

Hey there!

Have you already checked the Notification settings you’ve selected for each of the apps that you mentioned is still vibrating?

You can swipe down and swipe left on the notification to display the Settings Gear Icon.

Once you’ve selected the Icon, it will open the apps notification settings and display what option was triggered.

You have options to set the notification to Alert, Silent, Vibrate and show as a pop-up if the application allows.

I would recommend using that pathway to check the apps that are still vibrating to see if the option to disable is available. If it is not available, I would recommend reaching out to the application developers directly. You can locate their contact information on the application download page.

I hope this message finds you well!

^SamsungZell

Same issue. All my vibration is turned off on my entire phone. Why? Because I hate vibration on my phone.

However, this app turns it on and uses it without any permissions. And when I say it turns it on, it doesn’t really turn it on, it just uses it bypassing all permissions.

I do not really understand what you are explaining of how to turn off the vibrating

Hey there! @Random_person, @Paul_Linden, Welcome to the Community. :slight_smile:

For adjusting your notification settings for a specific application, I’d recommend giving this troubleshooting article a view: Control app notifications on your phone

The possibility that a Third Party Application is causing your symptom and may be resolved by blocking notifications/disabling vibrate using the above article or Checking the in-app settings for your Third Party Application to see if Vibration is turned on in the Third Party Applications internal settings.

Note from the above article: You can see in your notification panel>Recently Sent(See All) to sort by Most Frequent, Most recent and blocked notifications or All notifications to display. I personally find this best for managing my notification settings and using the “Swipe left on incomming Notifications” to locate the exact trigger settings that pushed the notification alert described below.

The previous post describes the Android method of swiping down on the screen to display the notification panel and then slight left to display the Notification Gear Icon for the Alert settings.

The reason I mentioned this method is if the application has multiple notification options once you select the Settings Gear Icon on the notification you swiped left on. The setting that triggered you to receive the notification+vibration will be illuminated making it easier to find. Once it highlights the option for what is triggering your notification, that is when you have the option to select and set the notification to Alert, Silent, Vibrate and show as a pop-up if the application allows.

Sorry for any confusion, I am suggesting checking the Applications Notification settings for the app trigger, and ensure that you have it set to Alert, Silent or Vibrate based on your desired settings as well as the applications internal notification settings.

I hope this message finds you well!

^SamsungZell

I am so happy to see that the issue have been solved. Keep sharing this type of post. Looking for the same content.

One Vanilla