Unable to setup action to send text in automation

I’ve been using the Classic App and recently changed to the new app. I was receiving text messages from Classic routines, but when I attempt to setup text notifications in Automations in the new app I get a message stating ONLY US NUMBERS CAN BE ADDED.

  1. I live in the US (Puerto Rico)
  2. This functionality worked perfectly for me in the Classic app.

Is there a workaround for this?

try a Google Voice#

I wonder if adding the country code would make a difference. Add 1 before the 10 digit phone number

1 Like

Some folks have this issue, it looks like depending on carrier and/or the ST server different strategies work for different users. Try these options:

  • +1<ph no>
  • 1<ph no>
  • <ph no>

E.g.

  • +15555555555
  • 15555555555
  • 5555555555

These only in the US right now FYR.

Google voice is great because it can forward your SMS/text internationally or via email.