Text notification for UK Users?


(Ben) #1

Should I expect to be able to receive text notifications to my phone in the UK. So far I have been happy to just use Push notifications. I am about go across Europe for a couple of weeks and probably wont want to have data on everyday.

I have tried to test it out but not received anything so far. I have tried with and without the country code. Do I need to turn Push off first? Has anybody in UK been able to receive these?


(Bob) #2

Hi, I have text notifications set up for the UK also. I have set it up using +44 in front of the number as per instructions.
I’ve never received one but to be honest I’m not that bothered so haven’t followed it up.
Maybe someone will read this who knows more.


(Wayne) #3

Mine have always worked with no issues. +44 as per instructions.


(Ben) #4

Got it thanks. I had 0044. Didn’t think of actually typing in the plus symbol. Working now. Cheers.


#5

Still can’t get this to work, are you including the first 0 in the mobile number e.g using 00447801 or 004407801. I’ve tried a windows 10 mobile, ipad and android tablet to set this. I am getting the app notifications so I know it is working, but just no Text Messages. I have even installed the “notify when” app and set that too, nothing.


(pillock) #6

You need to use + instead of 00, and then no leading zero on your number.

Eg “+447790123456”


(Darren) #7

I get them based in Ireland by using the international code + 353 123456 etc so for the UK it will be + 44 Area Code, Local Number (if like Ireland you will need to drop the first 0 from your Area Code)


(Bob) #8

Based in UK and it just doesn’t work for me.
+447850xxxxxx


(Ben) #9

Just got back from my holiday in Europe and the text notifications have been working fine. I used +447528###### as suggested. Not sure why it works for some and not others.


(Bob) #10

Does anyone know if there is a way to amend rules via the ide Web page.
I’ve had a look around but cannot seem to find it.
I am looking to amend my rules with text notifications to see if this makes a difference.


#11

OK spoke to technical support, it seems the phone number needs to be:-
+447801…
So + Sign and no 0 at the start of the mobile number.

The problem was that in the Windows Mobile app there was no option to use the + sign. However it was possible to add + character in the android and iOS app.

My text messages are now being received, so simple fix and a bug with the Windows app


(Bob) #12

Yes, I have seen all the comments that say input as follows and that is how I have formatted the number.
+447850xxxxxx
It just doesn’t work for me and nobody seems to be able to tell me why.
Very frustrating.


#13

Have you got some sort of Text Block on your phone? As the text I notice comes from an american number.


(Bob) #14

No. The only numbers I block are ones that I receive from marketing and telesales people that I block on an individual basis.