Unable to Reconnect Wemo LED Bulbs to ST Hub

For a while I had my Wemo LED bulbs connected directly to my ST Hub and they were working great with my motion sensor and rules. However, because my folks have no clue about automation (and my fault for not telling them to stop using with the light switch when over), the Wemo bulbs stop working with the ST hub. I reset the bulbs to reconnect them to my ST Hub (nVidia Shield Link), but for the life of me, I can’t get the ST app to find them anymore. I have no issues getting the Wemo link to recognize and add the bulbs, but then I can’t use them with my ST Hub which is frustrating as heck. The ST hub seems to detect them since they flash when I’m scanning for a new thing, but they don’t get listed as devices to add. Anyone have any ideas what would be causing this and how I can resolve this? I’m at my wits ends and considering just swapping the Wemo’s out for Hue since I already have a Hue setup for my other rooms.


Similar problem here. I have 2 of these bulbs and they have worked perfectly for over a year.

Yesterday we had a momemtary power blib. The bulbs came on as what usually happens when the power goes off and back on. One of the bulbs is working fine.The other one I can’t get to respond.

ST says the bulb is connected. I can power the bulb off and ST says it is disconnected. Power it back on and ST says it’s connected again. So ST is seeing the bulb, but I can’t turn it off or dim it. It is not responding to any commands.

I have tried resetting the bulb by powering off/on 5 times. But that does nothing.

So am thinking the power blib scrambled the bulb beyond repair.

Update. Apparently I was resetting the bulb wrong. Starting with the bulb on, turn off for 1 second, on for 3-4 seconds. Do this 3 times. I did and it started flashing. I had NOT removed it from ST. Went into add a thing and it never showed up. But when I checked it had re-connected and worked just fine.

I have 9 wemo bulbs. Most of them need to be reset after a power outage…Been doing it this way for almost two years now. I’m slowly switching them all over to Sengled.