Unable to load your Favorites

I have about 10 zigbee water leak detectors. I didn’t realize that one of them was offline since handling everything through the upgrouped list of a zillion devices in “my home” is unworkable.

Guess how I found out? My wife said to me, “hey my socks got wet when I walked over there…”

Major hassle but only minor damage.

Thanks SmartThings! Now could you please “Add a little smartness to your things™” and put back the core functionality that you broke a month ago.

Favorites page broken again on IOS since yesterday. Just sits there trying to connect. Home page loads fine.

An update just went out. You should be able to delete favorites from the IDE now. I tested and it is working.

I can confirm that I was able to log in to the IDE and delete most of my favorites.
I can confirm that I was then able to load the remaining favorites in the Android App.

I appreciate the band-aid but this workaround should have been issued a month ago.


I’ll say it again, There’s no excuse for this level of shoddy support.

I also was able to delete some favorites through the IDE and after getting it to 25 or less they loaded through the app. Still very annoying that I added a 26th to test and it allowed but the favorite didn’t show and when I closed and re-opened the app favorites didn’t load again.

I agree this should’ve been fixed weeks ago!! With this and the issue with presence on Android phones was starting to consider other hub options.

I can confirm that I can’t delete devices in the IDE nor can my android app load favorites. I’ve tried a few different devices and get " Access Denied
We’re sorry, but you are not authorized to perform the requested operation."

Try using an incognito/private tab in your browser when you login to IDE at https://account.smartthings.com

Worked. Thanks!

This worked for me. I was able to reduce favorites to 25 using the IDE and the app will now load favorites. Not sure why this would be limited to 25 now when it used to work fine with many more. Very frustrating.

The 2.17 app update started rolling out yesterday and through today. This update has a fix for being able to view 25+ favorites.

My favorites are now working with the new update.

Mine too. Looks like they finally fixed it

Same here. Update fixed favorites issue for me too. Now, how about the presence on Android issue!

Maybe another few weeks :joy:. Thing move slow regarding fixes. Yes I personally didn’t use it for automation but noticed it. Seems so so easy. You can use an Asus router (which are excellent to config) for presence functions too btw.