Unable to get older Aeon multi sensor to work


#1

I purchased this sensor from Amazon. I don’t think it’s the Gen5 even though it’s new. It detects well enough and works for motion in my staples connect triggers, and I have smartthings connected as a secondary controller. However smartthings isn’t reading any of the sensors, the panels are blank.

I also tried to create a smartthings trigger to turn on a light when motion was detected and it didn’t work. If I create the same trigger in the staples hub it works.

I’ve tried removing and re-adding with initial detection by smartthings, and then again with initial detection by staples. It doesn’t matter which I use. Smartthings detects correctly it’s an Aeon multisensor but it just doesn’t work.

I found tons of posts about custom types for the Gen5 but nothing for my issue.

This is the sensor http://www.amazon.com/Aeon-Labs-Aeotec-Z-Wave-Multi-Sensor/dp/B008D5TYGU/ref=pd_sbs_421_1?ie=UTF8&dpID=31bhFAlCunL&dpSrc=sims&preST=AC_UL160_SR160%2C160&refRID=1T9NANDRBDF9D1EVXJF0


(Brian Diehl) #2

That model is on the official compatible list found here: http://www.smartthings.com/compatible-products (Note: It’s the one listed as Aeon Labs Multi Sensor, just above the Gen 5 one).

How have you added it to ST?
I see this in the Marketplace for new Things under Safety&Security > Motion Sensors > Aeon Labs > Aeon Labs Multi-sensor


(Ray) #3

Which panel in ST are you referring to? The Aeon multi? How about temp and humidity? Are those updating? Also try hook up the usb plug just in case the battery is low. Range from the hub?


#4

When you click the sensor there are obvious squares where the different sensor readings are supposed to go but they are all blank. There is a square that says “configure” but it doesn’t do anything. I think I may have a bum sensor because now not even the motion detetion feature works. I played with it for an hour, removing, re-adding using smartthings, re-adding using staples connect, it didn’t matter. Never got any sensor readings, and now the motion detection doesn’t work.


#5

This isn’t funny anymore. I bought a Gen5 Multisensor thinking it would fix the problems but the gen5 doesn’t even detect motion, let alone any sensor readings. Both multisensors have blank panels and hitting configure does nothing.

Updating the firmware on the old sensor at least got motion detection working again but nothing else, however it also falsely triggers when no motion is present even after turning sensitivity down all the way.

The gen5 one bound but doesn’t detect motion, is stuck as active, and no temperature or other readings. In fact, neither of these sensors have ever shown anything temperature or other readings.

There is no gen5 firmware that I can find anywhere.

I also have an ecolink motion detector in my garage and smartthings can’t use it at all. It doesn’t detect it right. Both the old multisensor and the ecolink work fine with my Staples hub though. The gen5 is on the zwave network but a paperweight.

I’m beginning to think that it is impossible to get a working motion sensor on zwave.


(Ray) #6

I still think it’s a range issue. Have you tried them closer to the hub?


#7

I think there were 2 problems.

My setup is staples master, smartthings added as secondary controlle in the same zwave network. The way this works with 99% of my zwave devices is adding to one, adds to the other and I can control them from both apps. But some devices work with one but not the other.

  1. My master zwave is a Staples dlink hub and certain devices like the aeotech sensors, and my ecolink wall sensor won’t work in both. In other words if you add them in the staples app, they work with staples and won’t work with smartthings even though they are detected by both. This is likely with how the hub configures them after adding. And if I added the devices under smartthings they wouldn’t work at all.

  2. The firmware or sensor itself were in a weird state or partially configured. I had to replace the sensor several times (thanks amazon) and what finally worked was brand new sensor, added only to smart things and not shared with staples hub at all. That left me with a divergent zwave network but at least it worked. That’s okay though as I’m in the process of removing staples from my home.

What’s interesting is that my ecolink sensor wouldn’t work with smartthings at all previously. It would always show movement and not actually change states. I recently removed it from my system but later added it to smart things and that time it worked and it now works correctly.