Aeon Labs Aeotec Z-Wave Multi-Sensor. **Pairs, but not talking**


(Justinlhudson) #1

I have just added two Aeon Labs Aeotec Z-Wave Multi-Sensor to my system. Seems to pair fine under battery power and even sees motion maybe once right after then nothing! For test example I can have the SmartThings motion sensor in same place and works fine (note are outside). However through testing in another location seems to work under USB power, but not battery. But rough guess since cannot get power in the location desired to install.

This is only other post similar (I could find):

The fact that same issue with two of same sensor takes away one might be faulty (odds of both are low). Fact that SmartThings motion sensor works in location proves should be able to reach the hub (since Aeon supposed to have good/better range).

I am thinking of returning the two sensors by Wednesday, but want to try here first for thoughts and if is known issue and what not…


(Mike Maxwell) #2

Try running a z-wave repair with the device in its final location first.
The aeon is zwave the ST’s are zigbee, so they don’t use the same network.


(Justinlhudson) #3

Good point. I just ran it, it did find the my Aeon Power Meter. However “zwNwkRepair” did not show it trying to find the other two Motion Sensors (nor was it found anywhere in the logs as doing anything). :frowning:


(Mike Maxwell) #4

If I recall there isn’t much in the way of feedback in the repair, last time I watched it only noted devices that it couldn’t find, but it’s been some time since I watched what it was doing…


(Justinlhudson) #5

Ok two things I will try when get home, but still like more ideas. I will point hub front end (where I read z-wave comes out) in the direction of the sensor (though I moved the hub last night 10 feet away and nothing). Also I will plug in z-wave power strip and run this network repair (as noted) to hope it will pair with it as a repeater.

Note I have a z-wave fortez siren just 10 feet away also, but is through house wall that should have already acted as the repeater.

However… My gut tells me is something else because why would it work under USB power at a farther location and not closer under battery power?

Ideas welcome! I try them all before i decide to return (soon).


(Justinlhudson) #6

Well I am kinda happy… I moved the hub no joke through one wall and 15-20 feet away and finally started talking. Further more did not talk until i pointed the hubs front directly at it per http://blog.smartthings.com/iot101/a-guide-to-wireless-range-repeaters

Thanks @Mike_Maxwell for teaching me about this teach/repair option, that has helped when playing moving repeater around.

However with repeater 20 ft from hub through 1 wall cannot reach the shed through 2 walls 75 feet away.

Always something :smile:


#7

Can anyone help me pair my new Aeon Labs Aeotec Z-Wave Multi-Sensor?
I started pairing mode in ST app and incerted the batteries for the first time. No Go!.
I tried to press the pairing button while ST app is in pairing mode. No Go!
I tried holding the pairing button and still…No Go!

What am I doing wrong?

Did anyone have this happen and how did you get it to pair?


#8

Still no success to pair subj to ST?


#9

I sent the garbage Aeon Labs Aeotec Multi-Sensor back for a refund and got the Gen 2 ST Motion sensor. So Much Better!