Unable to create any new automations (May 2021)

Starting a couple of weeks ago I began receiving a NETWORK ERROR - Couldn’t add automation for any new automations I try to add to my smart things hub. I’ve done nothing new…just tried to add a simple time-based automation. Since the initial error, I have been unable to add ANY new automations.

Is this happening on all mobile devices or only one? If only one device, try uninstalling the ST app, reboot your device and reinstall the app.

Tried that already. :frowning: It appears to only be happening on one location (I have three)

Open a ticket with ST support if you have not already done so :slight_smile:

1 Like

Can you DM me your location ID? You can find it in the address bar when in the IDE, go to Locations and click on the location - the GUID in the address bar is it - do not share it here please. I will take a look and see what’s going on.


In the app, go to Manage Location and make sure the location has geocoordinates - it’s where you set the marker on a map and a circle for presence - make sure that’s set for the location that doesn’t work, save, and then try again.

1 Like

The only time I have ever gotten a network error when trying to create an automation is when when of the devices I was trying to include in the automation was “offline”.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.