Unable to change DTH

I am trying to change a device it’s DTH and always get um error.
Only change I made was applying for the beta firmware a few hours ago.
A few hours ago was able to make changes to DTH and now cannot.

Try logging in to the IDE through an incognito/inprivate mode browser.

Did not work in incognito, the same error.

I don’t think it’s the browser . . there is something else going on. I noticed today that I couldn’t make changes to an Inovelli switch via the app. I tried changing the settings in the IDE and got the same 500 Internal Server Error.

I tried making changes to a number of items in the IDE testing just changing the group. Some were successful, some not. All those that produced the error have custom Device Handlers.


Wouldn’t doubt it, but the incognito browser is always the first intervention… :wink:

1 Like

Of course . .

I knew it wasn’t going to be a good night when the app changes didn’t work either . . .

same for me, with currenn version (not beta)

I submitted a support ticket via that app, for whatever that might be worth.

This IDE issue has been fixed. All good now.