Unable to add New Devices


(Sully) #1

I’ve sent a request to support, but I thought I’d ask on here and see if I’m missing anything obvious. After the migration the other night, I can easily get to the screen where it says my hub is searching for new devices, but I’ve got two SmartPower Outlets that it refuses to see. I’ve tried rebooting the hub, logging out of the app and closing it completely. Not sure what else to try and mostly curious if I’m the only one experiencing this.

Again, I’ll apologize in advance if it’s a newbie question, but I need to figure out if the outlets or bad, the hub is bad, or there are still some glitches in the system before I lose my window to exchange things.

Any advice or suggestions are appreciated. Thanks!


(Royce Bryan) #2

No advice, but I am having the same issue. I have been attempting to connect a First Alert Smoke/Carbon Monoxide detector and haven’t been able to. I also sent a request to support. If I hear anything I will be sure to let you know.


(Sully) #3

Ok, well, not to be a misery loves company kind of guy, but it’s nice to know that it’s not just me. If I hear something, I’ll post back here as well. Thanks!


(Mickey B) #4

I had a similar issue when I first set my ST up. My solution was to place the hub next to the device I was setting up or in the case of the outdoor modules, set it up next to hub then move to outdoor plug. That worked but I have noticed that the range is very weak and If I move to one part of house I lose activity for some devices and if I move somewhere else I get some devices and lose others.


#5

(Tim Slagle) #6

Make sure the device is close to the hub. It SHOULD work far away, but this most likely has nothing to do with the latest outages.

It is a flaw in zwave in my opinion. Zigbee generally doesn’t have this issue but all my zwave sutff i’ve had to do 3 feet from my hub.


(Sully) #7

Thanks for the tip, but it isn’t that. I’ve had it six inches away from the hub, and it still wouldn’t find it.

I received an e-mail back from support saying, “Our tech ops team is working on a push to our production environment as we speak that we’re hopeful will help things.”

They asked a couple of questions about my hub. The other odd thing happening for me is that my hub won’t go offline. I’ve unplugged it a few times. Once, I left it unplugged for about thirty minutes, and it kept a status of active in the app, even after restarting the app, etc.


(Tim Slagle) #8

Interesting.

Well keep in touch with support. They are amazing people and really want to help you. Are these z-wave devices? I’ve gotten a few zwave devices that were paired with out equipment and when i got the device it refused to pair to my hub because it was already associated with another zwave mesh. Might be the issue here too?

Something we all have to remember is Z-Wave, while an amazing technology, has some glaring flaws, just part of being in HA.


(Sully) #9

Oh, I plan to. Though, being a newbie to this stuff, I like to ask around as well as contact support. I do some IT work, and there’s nothing more annoying than fixing a problem for someone that they could have solved by doing a quick Google search or asking their neighbor…

As for Z-wave… Nope, they’re Zigbee SmartPower Outlets. Well, I bought them off Amazon. They show up as CentraLite Switches. However, they look identical to the ones on the ST website, and they have a Zigbee ID. They just didn’t come in the ST retail packaging.


#10

I had that problem. Solution was to unplug the ST Hub for 3-4 minutes. Everything magically worked right after that.


#11

Have you confirmed you have Zigbee in your firmware?


(Sully) #12

How would I go about doing that?


#13

Go into the IDE, click My Hub. You should see Zigbee in there.


(Sully) #14

Yep, there’s a Zigbee ID under the Hub name. I’ve checked for updates, so the firmware for the SmartThings hub should be up-to-date.


(Sully) #15

Well, got an e-mail from support that said they did makes some changes on their end today. I got home, and I was able to add the devices after another hard reset. I left, and when I came back the presence senor turned on all the correct lights.

It was all through e-mail, but credit where credit is due, I’ve only had a few companies that I would say have tried harder on support. Hopefully, they’re getting the issues ironed out, and it’ll all get a little smoother from here.