New Home - Now Nothing Works

I’ve recently moved to a new home. In my previous home, all of my devices worked perfectly fine. Now, nothing works. ST recognizes all my devices and shows them as active, but motion sensors never change state, and I am unable to control any device from the Mobile App. For example, if I attempt to turn on a light, it shows as “Turning On” for about 30 seconds and then changes back to “Off”.

The only difference is I now have a different internet provider and their crumby router (only 2.4, no 5g).

Any suggestions on how to debug and/or resolve? Thanks very much in advance!

What types of devices are you using? Devices have moved, causing the zwave and zigbee networks to also change. You may want to re-pair everything, or run zwave repairs

Anything odd in the hub’s event log? I’m assuming the IDE shows the hub as active. When you moved, did you just take stuff with you and put them back up?

Thanks for the quick response!

I removed everything and re-added. Now, my presence, multi, and motion sensors are working. The Zigbee wall outlets are still not working. Same issue, they are connected and “Active”, but when I attempt to turn them on, they say “Turning On” for about 30 seconds, then say “Off” again.

I’ve tried the “Repair network” option in the phone, but it did not appear to make a difference.

I couldn’t find anything in the Hub log that appeared abnormal. Yes, when I moved, I failed to reset everything (including location) initially. I have resolved that, but still having trouble with Zigbee outlets.

The repair option in the app is only for zwave devices, but that won’t work for them until they’ve been excluded and re-included back to the hub. For zwave devices, perform a general exclude from the app and follow the device’s instructions for excluding them.

Zigbee is a little easier in that you probably just have to hold down a button while plugging them back in while you have the hub in Inclusion mode (depends on the device).

Here’s the process for the SmartThings zigbee outlets:

C If it’s the original controller and you moved the entire set of devices from one house to another, you wouldn’t have to exclude the Z wave devices before running the repair. Just the repair would fix the address tables.

You only need the exclude if you’re changing the controller so, for example, migrating from the V1 hub to the V2 hub.

For the zigbee devices, unplug the hub and take the batteries out of it if it’s a v2. Leave it off power for at least 15 minute but leave the other devices powered on. They just need time to panic when they realize the controller isn’t available. Then when you put the hub back on power, the zigbee address tables will automatically rebuild. You shouldn’t have to deal with the individual devices.

The only other question is whether you have repeaters in the right places in the new house. Sometimes that’s the difference.

OP FYI, When my outlets/plug-in’s stopped physically responding to commands (only happened about 2 times) but phone-app and sensors appeared to respond normally, then the only thing that restored operation for me was to unplug the hubv1 (if you have hubv2 then take out batteries) for 30seconds. Then the outlets and plug-in’s started working.

As I recall though, the plug-in’s stopped working after a remote maintenance event, with no local changes and no action by me.

Thanks for all the responses everyone, I appreciate the help. Unfortunately, nothing I’ve tried works.