TV stopped being controlled by SmartThings in Oct 2021 (Samsung model UE65TU7500UXRU)

Good afternoon.
I ran into a problem: since the end of October 2021, the TV has stopped being controlled in SmartThings.
At the same time, earlier in SmartThings it could be controlled (on the same telephone, with the same router and provider, everything worked). For some unknown reason, at the present time, this possibility is gone. The widget no longer has a TV on/off button.

The TV is connected to the Internet via Wi-Fi.


  • clearing the cache and application data;
  • deleting the SmartThings app from your phone and reinstalling the app;
  • deleting a house from SmartThings;
  • removal of TV from SmartThings and its new addition;
  • installation of earlier versions of SmartThings;
  • change DNS-server;
  • connecting TV and phone to another Wi-Fi network;
  • complete reset of TV settings;
  • deleting a Samsung account and creating it again;
  • deleting a SmartThings account and creating it again;
  • creating a new Samsung and SmartThings account from scratch;
  • using another phone with the SmartThings app installed to connect the TV;
  • leaving the TV unplugged for several hours.
    All this was done repeatedly and in different combinations.

At the same time, any site / service opens, online cinemas show, checking for firmware updates is available. In a word, the Internet is on the TV. Only the SmartThings service does not work.

Currently, a TV is being added to SmartThings, which is notified on the TV screen, but it is not active (grayed out and there is no power button on the widget).

When you add a TV back to SmartThings and change its name in the TV settings, its name is immediately changed in the SmartThings program. At the same time, Bluetooth turned off on the phone in order to exclude connection via this communication protocol. This indicates that the TV is still on the Internet, but its control is blocked.

Linking your Yeelight account to SmartThings is successful, the widgets of the added devices have on / off buttons, the devices are functioning, they can be controlled.

TV model UE65TU7500UXRU.

The latest firmware is 2101.2. SmartThings version is also latest:

Please help me figure out the problem.

Tagging @SamsungZell