Trouble with Sylvania A19 smart LED bulbs


(Radgard) #1

TL;DR: bulbs were working, but had to reset hub. Now cannot add bulbs to the hub. Tried to hard reset the bulbs, but isn’t working. Anyone have trouble with them or see something I’m missing? I think the bulbs are lemons.


Full story:
So had smart things hub, bulbs, and motion sesnor running perfectly, but couldn’t get the app on wife’s phone to detect the hub (despite me adding her as a user on my phone’s app). Then, the app on my phone quit working And couldn’t connect to or detect a hub. When we tried to enter the welcome code on either of our phones, it’d say it was invalid so we reset the hub as instructed.

This fixed almost everything- got hub to be recognized on both phone’s apps and motion sensor readded, but could not get the Sylvania bulbs to be recognized. I read that they’d have to be reset by turning them on/off x5 (5secs between each onn/off)… However, it says they’re supposed to blink real a couple times when rese is successfut. I can’t get them to reset at all. Probably tried 50 times now.

Anyone have any trouble with these bulbs?


#2

Sorry you’ve run into so much trouble!

The reset blink pattern required by each model of bulb is very specific. With Sylvania, the most common issue is not waiting long enough between turning it on and turning it off again during the reset pattern.

See the exact instructions here:


(Radgard) #4

Thanks for the help. Both my wife and I tried following the reset instructions several times and still couldn’t get them to reset. I believe we are doing it correctly. We contacted sylvania and they did offer to allow us to exchange the bulbs. Hopefully this is just some freak thing!