Trouble Controlling GE Outdoor Outlet

I have a GE zwave outlet that is very annoying to control. It only works 50% of the time. When it doesn’t work I will repair the network or delete and re add the outlet and it starts working again. The smart lighting app is set up with the outlet and it does not work at all. The outlet is about 20 feet away from the hub (v2) and they are separated by an exterior wall. The outlet does work when manually switched on. Does anyone else have this problem or have a solution? Thanks!
BTW I have no problem switching to my old remote controlled outlet if I need to.

Heres a pic of the Christmas lights and the Smartthings app claiming the lights are on:


It’s probably just signal strength. In particular, greater humidity, often an issue at this time of year whether it’s rain, snow, or just humidity, can reduce the signal strength.

First thing–is the outlet inside a protective box? If so, is it metal or polycarbonate? Polycarbonate is easier to get signal through.

Next, can you position a repeater near a window that has line of sight to the outlet? Or raise the hub up so that it is near the window? That can help a lot.

1 Like

Thanks for the reply! The GE switch actually is next to a window and it is in a plastic box. My hub is also by a window (not the same window though) and it is on top of a stereo. Although the stereo is off, do you think it is interfering with the zwave?

I have similar issues with my GE zwave outdoor module and a repeater will help, but I was never fully
able to get rid of the problem completely.

Is it a wifi-enabled device?

It’s not likely that the stereo is interfering other than being a big piece of metal nearby, although not impossible. I personally don’t stack devices just because of the heat issues, but if it’s off, it’s probably not a problem.

Mostly you just have to try using repeaters to catch the signal sooner. Remember zwave only allows for a total of 4 hops.

Also, when’s the last time you ran a zwave repair? That can help if you’ve added devices and then physically moved them around.

The stereo is not connected, although the hub is on top of a Sonos connect and next to an Apple Airport Extreme. I also have a weather station bridge next to it, that uses a 433 MHz signal. I will try to move the hub away from those devices and see what happens. I don’t have any repeaters yet :frowning: so that is not an option right now. The last time I ran a repair was yesterday. Thanks.

Remember a repeater is pretty much any mains powered zwave device: a light switch, a pocket socket, a relay…just not a battery powered device or an emergency alert device like a smoke alarm.

The other devices could certainly be a problem if they’re really close even if they’re not in overlapping bands. This is like your microwave causing Netflix to buffer. It’s not that the microwave is on the wifi network, it’s just that its signal is so noisy it’s drowning out everything else. Get enough RF signals close together and you will get bleedover interference even from different bands.

Thanks for the help! I moved my hub away from the devices and it works perfectly now! I don’t have any other zwave devices yet (only cloud devices), but I am going to order a lot soon! Thanks again for the help!