GE Outdoor Outlets Not Working

I have two of these GE/Jasco Outdoor Outlets that I use for seasonal purposes:
https://www.amazon.com/GE-Wireless-Lighting-Control-Outdoor/dp/B0013V8K3O/ref=sr_1_1?ie=UTF8&qid=1511892893&sr=8-1&keywords=GE+outdoor+outlet
The last time they were used was around the beginning of October, and since then they have been unplugged. SmartThings showed the devices offline which I expected, but when I went to use them and plugged them back in, they wouldn’t update nor could they be controlled. I ended up removing them both, and added them back, which SmartThings could see them as a generic Zwave Outlet, but again could not be controlled nor would the system see any changes if I turn them on/off manually with the button. No logs either.
I have a hard time believing that both of these went bad at the same time. And we’ve had one or two firmware updates since the last time these were used. Does anyone have any recommendations? I have tried several different stock DTH’s with no luck.

1 Like

It may not apply in you case, but if you read the one star reviews it seems these can be a little touchy when connecting. Have you tried removing them completely and try to connect again with them closer to the hub? I would only have one plugged in at a time while pairing if I was to try again, I find reading Amazon reviews in general often has someone who’s figured out a solution to problems.

I use the z-wave switch dth on mine.

Yes I did try them one at a time, close to the Hub. I should have also pointed out that I’ve had these devices for a couple of years, and they were working flawlessly up until I unplugged them in October.

Run Repair Z-wave Network

There are at least two versions of the GE Outdoor Module.

The older model, which sold in blister packs, and later in the black & green boxes, model 3130 had a well known tendency to first stop reporting on/off status, then eventually stop responding altogether. This behavior is not specific to SmartThings and was observed with Lowe’s Iris, even when less than 30 feet from the hub. These devices can also be identified by the right-angle, grounded plug. These pair in ST with the “Z-Wave Switch” device type which is a different DTH than the later models. Product version is 1.23, Z-wave protocol version 3.40.

The newer model, sold in a black & green GE box, model 3031 (oddly, a lower number). These are much more reliable but still not perfect. These come with a straight grounded plug and can be easily identified by the absence of the right-angle, grounded plug found in the older models. These pair in ST with the “Z-Wave Switch Generic” device type. Product version is 1.25, Z-wave protocol version 3.67.

Neither model is Z-wave plus. When they disconnect they can be quite difficult to re-connect and will probably need to be brought close to the hub. I have several each model, and the 3130’s give the most disconnects and status reporting problems. I believe device uptime, not distance to be the biggest determining factor in how long these operate without issues. I have one pesky 3130 that will only work for about 4-6 days before it stops reporting status; a behavior that remained unchanged when the plug was moved to less than 20 feet from the ST hub as a test.

Your best course of action is to bring the plug inside close to the hub and use the Repair Device function. If the plug will not reconnect, it may have lost its association. To fix that, activate General Device Exclusion and press the button 1-2x pausing for 3-5 seconds between, to see if the device can be removed by ST. Since you didn’t mention where they were mounted it is handy to remember that despite being called an “Outdoor Module”, neither model is rated for direct exposure to the elements. You can mount them in a sheltered outdoor location but the location must be dry. It might be possible that since they both were last used that moisture got into them and the Z-wave radios or other internal electronics were damaged.

1 Like

Thank you so much Steve for all of that information and suggestions. Both of my units apparently are the older model because they both have the right angled plugs. They just have never given me this much trouble before! Since they were taken out of service around the end of September/beginning of October they have been stored in a dry place. But I will certainly do as you suggest when I get home tonight and will update the status. Thanks again!

What i’ve Found is that it is dependent on ‘visibility’ by your other z-wave repeaters. So my backyard tree is attached to a GE outdoor outlet. That outlet in its ‘old’ spot did not communicate all that well; it was blocked by a concrete foundation. But I moved it - I hung it such that only a regular exterior wall (Sheetrock, insulation, plywood, house wrap, vinyl siding) stands between the indoor repeater (Iris smart plug) and the GE outdoor outlet. And now it communicates consistently well. And it’s new location is sheltered from rain/snow/ice, which should help.

Same will go for my front yard outlets. They will be in the garage (again, sheltered), and again only a standard exterior wall between them and another Iris smart plug. That location was tested, and works well.

1 Like

I am currently having issues with a couple of mine, it’s taking on/off command (command optimization disabled) from webCoRE but non-responsive on the ST app itself. It also doesn’t register the proper state.

It did this before back in May and resolved itself sometime in July and now it’s doing it again just this early November.

Steve, you are a genius! The General Device Exclusion is what did the trick. Even though I hadn’t initially removed them from the system, apparently something caused them to not operate in ST anymore during the time they were unplugged. And force removing them and re-adding them didn’t fix it. I did the Z-wave network repair, added one again and still didn’t work. Then once I did the General Device Exclusion, then re-added it again, it works!
Thanks so much again for your expertise!

truly excellent detail. Disturbing really.

1 Like

You are most welcome. One suggestion. Before removing from service again take unpair them from ST. Or better yet, just leave them plugged in. They act as Z-Wave repeaters and can deliver a benefit in the form of a stronger mesh.

Try unplugging them for a minute or two. The power cycle will probably revive them.

Yes Steve, I will definitely do that in the future. Thanks again!

Got my two new ones. Hooked up one, and it works perfectly.
The other will stay in the box for this season. Maybe. :nerd_face:

Just bought one and it’s not working reliably. Is there a better alternative you can recommend? Mine has barcode 30878 14284 and above the barcode it says ZW4201

Before you write it off, ensure it’s not your environment. Look at my post above. I deployed all three, and the difference between inconsistent performance last year and perfect performance this year was entirely about taking the concrete wall out of the signal path.

1 Like

I have 3 of these. They all worked for about a year. Now two of them are completely useless and the third still “works” but the SmartThings hub says it cannot see it. When I contacted SmartThings about it all I got was a run-around of how they are probably too far from the hub. The farthest is about 20 feet. The one that works continues to turn on and off as programmed.

I have three of them, and they are running without a hitch.
I had issues at first. Those issues were definitely related to proximity to a z-wave repeater… and to the materials in between. Concrete/brick walls are insurmountable, except at very short ranges.

So I have an Iris zigbee/z-wave plug on the back wall, about four feet from the GE outdoor z-wave plug. And it’s working very well, despite there being a concrete wall at that point.

I pull these things indoors when they are not being used for a duration of time.