Trouble connecting Philips Hue BR30 bulb


(Michael Langkilde) #1

I downloaded the software from philips to find the bulb and no luck. I have been doing the automatic adding in the hue app and had the hub touching the light and still could not recognize it. Any sugguestions?


(Tim Slagle) #2

Please don’t take this the wrong way. Is it “plugged in”?


(Michael Langkilde) #3

The BR30 was screwed in and the light switch was on. I had the hub on an extra long ethernet cable and the hub was plugged into an extension cable so that it can be powered on and can connect to it and have power including the light.


(Tim Slagle) #4

Google search a app called “lamp stealer”. Bet it’s a returned bulb that was connected to another hub at some point.


(Michael Langkilde) #5

I have tried that and all I get is an error message in the app. I have putty and tried it through telnet and I do the [Link,Touchlink] and it does the [Link,Touchlink,failed] and does not seem to work. I tried changing the channel in the hub and tried adding the light but still no luck.


(Tim Slagle) #6

2 options:

  1. Return the bulb and try with a new bulb
  2. Call Philips support

P.S. just to make sure we covered out bases. You are trying to add the bulb with the philips app right and not the STs connect app?


(Michael Langkilde) #7

That is correct. I have been using the Philips Hue app. Tried the LampStealer app, and telnet via putty.


(Tim Slagle) #8

Return it or call support. Not much else you can do :frowning:


(Michael Langkilde) #9

I plan on returning it. I hear Philips support is not the best. I do not know what they could do differently that I have already tried. Unless they can tell me the serial number for the bulb cause I could not find the serial number on this bulb to add it manually. I, also, had tried changing the hub channel number but and add the bulb automatically but that was no good either.