The Platform Doesn't Work


(Convinced ST will never be unbroken…) #1

No scheduled events since 6:37 PM PDT yesterday.

Anybody else?

This is getting old.


Is it me or everything is extremely slow
(Edward Pope) #2

@scottinpollock I have not had a problem here, but I have had some events go off (meaning they fired early). This might be related. I do not have many scheduled events at this point.


(Ron S) #3

Last evenings activities did get triggered with mine including the ones this morning.


#4

Just getting in to work here but I’m not seeing any issues, reported by customers or our systems, related to scheduled events not firing.


(Todd Wackford) #5

They did accidentally dig up the main intenet backbone to El Dorado County recently. They are probably still repairing it. Perhaps you we’re up to you’re ISP but down to the world?

You could go back into your logs and see if your had activity last night. Or communicate with your ISP and ask if they were having issues.

HTH


(Carlos Perez) #6

no scheduling problems for me either


(Tim Slagle) #7

Not here either. All events are firing as normal.

Hate to say it, but


(Convinced ST will never be unbroken…) #8

I see that the scheduled SmartApp events fired; they call scenes on HAM Bridge and I can see them in its log. What did not fire were my Hello Home actions, 3 of which change modes and are set to “automatically perform” at sunset, 11PM PDT, and sunrise.

There is NO activity shown in Hello Home between 6:37pm yesterday and 7:21am today (when the HHA for sunrise DID fire), which means to me that the 11PM scheduled action did not fire. There is also no entry for the sunset scheduled action which should have fired around 6:15pm yesterday (although there is other activity shown around that time frame).

With the modes not being set as instructed, things obviously did not work as expected. It wasn’t internet connectivity. I was stuck in a single mode for over 24hrs.

I can’t check the logs because the SmartThings server eventually stops appending the page with older events. It appears that doesn’t work either.


#9

As in the infinite scrolling isn’t working for you? If that’s the case try increasing the number of events shown on one page in the top right to 200 and try again. I also find that not working on Chrome consistently. Firefox seems to work fine.

As always, email us and let’s figure out what happened.

Thanks


(Convinced ST will never be unbroken…) #10

email sent
…


(Engelwood) #11

I had to manually fire my “good morning” action today at ~5:40am.

Worked immediately when I initiated it through the app, but didn’t go off at the regularly scheduled time.


#12

My Good Night mode is also scheduled for 11PM ESD and it did not fire up. I had to set it manually.


(Tim Slagle) #13

Weird, must be something isolated. My goodnight and good morning phrases both went off without a hitch.

I do reboot my hub every 24 hours. Wonder if that helped me here?


Android Update 1.6.7 Release Notes (10/23/2014)
#14

On it. Rebooting it now. I wish there was a reboot option which we could schedule for all of our hubs.


(Tim Slagle) #15

Yes, yes, yes, and more yes!

I use one of the old analog light timers. All the pins are pushed in except one. My hub turns off for one minute everyday at 4AM (actually think it might be 15 minutes, but its a short time frame none the less.)


#16

Does it come back to the correct mode you normally set for the night?


(Tim Slagle) #17

Oh yeah, its all done in the cloud so nothing would change the mode unless the “cloud” told it to.


#18

Let’s hope the system changes to the correct modes when I get home and go sleep. Would be funny if the house thought I just arrived when I wen to sleep and all the wrong activity happened.


(Tim Slagle) #19

would be kind of funny haha. But shouldn’t be the case


(Convinced ST will never be unbroken…) #20

If, in fact, the hub needs regular rebooting in order to behave as expected, I wish for a fix for the hub (as it is clearly broken) instead of another workaround.