Temporarily Disable / Hide seasonal "things / devices" in ST


(1270) #1

I have several things / devices that are seasonal like switches for Christmas lights , outdoor yard switches etc. that I unplug and store until the next season. This causes those devices to show as missing in my app. This in itself is tolerable except when I add a device it causes problems. My procedure is to add the thing / device in the room with my ST hub then take it and install it in place in a different part of the house. This causes the location to be lost since now the hub has to relay through other devices to get to it so I follow recommended procedures and run a repair to fix the location. The repair then hits all of my seasonal devices that aren’t plugged in and it hangs and is messy. So, I either have to remove then re-setup all seasonal devices each season (not fun), leave all of the devices plugged in somewhere all year around, or I need a way to temporarily disable / hide the devices so the repair doesn’t snag on them. Thoughts or suggestions? I’ve looked around the app and I can’t find this feature. Hopefully I’m just missing it because I don’t like the remaining options. Thanks in advance.


#2

(Eric) #3

put the “SPARE-SEASONAL” group/room at the bottom of the list


(1270) #4

I did read the post about hiding a device in a room or naming them “Z - Device Name” to put them at the bottom but if I’m correct relocating them will still cause the repair to hang on the ones that are unplugged for the season. after all, I still have a broken device in the ST system no matter where it’s located or what it’s named. I actually don’t mind the seasonal devices in the list showing the red error. That doesn’t bother me as I only have 50 or so devices. The actual problem that caused me to write this post is I just installed a new door lock to the back yard and it’s on the opposite end of the house from the ST hub. I programmed it near the hub then installed it and it would delay 30 seconds because now its location is relayed through several other devices. This is normal when locations are changed so I run a repair to correct the location and how it relays to the device and the repair hangs and takes forever because of all my seasonal / unplugged devices. I don’t want to hide the seasonal devices. I want ST to temporarily disable them so they don’t hang the repair. Hopefully that clarification helps.


(1270) #5

Anyone? I can’t be the only person who has devices that need to be “disabled” (Not simply hidden) so they don’t hang up on a repair…right?


(Eric) #6

I am not a network protocol engineer, I let the mesh network manage itself. So the long repair time does not take my time and doesn’t cost me anything.

Devices can be disabled by removing them.


(Ron Talley) #7

Using webCoRE, I create the rule and define the device. I started moving things over to Hubitat and removing Zigbee devices were just a matter of clicking “Remove Device”. Z-Wave was a little trickier but still a painless process.

Backup the Piston in webCoRE or just simply Pause it. When it’s time to “Re-enable” or in this case Re-install the device, it’s super easy to just go into the webCoRE Pistion and select the new device in the define section.

Two minutes of work…Or, just put a Z before it! :roll_eyes: