Temperature / Humidity Sensors History stopped

Yesterday i noticed that all of my temperature / humidity sensors have stopped saving their values in the history chart of the devices. Minutes and hours display nothing while all of them seem to have stopped displaying at the the same day (which i assume is the 22nd as there are no timestamps yet (thank you samsung!) . Here are some screenshots.

Evohome thermostat (cloud)

Aqara Temperature / Humidity sensor

Even the Smartthings button has this issue.

The same here. It seems since june 22.
Android versión

Opened support ticket

1 Like

Thanks Mariano! Curious to see if IOS users have the same issue…

1 Like

Mine are working fine I’m the US using a Android phone.

1 Like

iOS user in US, and as far as I can tell, mines working fine today.

That’s from an Aeotec motion sensor for today, don’t remember the exact model.

That is indeed strange.

Same here Andreas, looks like mine also stopped around the update

I have never found history very good on anything in ST so I never check or use it but looking at my temperature history for ST open close sensors, Aquara temp sensor, Aeotec devices, non report after update

Run of the mill nowadays

Edit
Except, today’s now sort of displays ? On the day tab, dependant on device some of the temps on minutes and hours do not display history but it appears daily now has a blue line !! Maybe u fixed it for us

But I do have nothing from around 22nd until today

One example

Maybe they fixed it. Let me check.

Edit. It has been fixed now.

Don’t mind my overly hot house. It is like hell here in the last few days.