Sudden problem with (2) Aeon Minimotes since yesterday

Unfortunately, this is not true for all stock ST smartapps.

Smart Lighting
Smart Home Monitoring

These two smart apps are the only smart apps that I know that works locally and even then only if ALL your devices within those smart apps are local devices with local DTH.

This Minimote has local DTH but the button controller app that most people use for it is not a local app so it’ll never run locally.

If you want to avoid this you can use the Minimote with Smart Lighting (with local devices) to run locally but in more limited capacity.

Looks like we are back up. See below. My minimote are back online.

1 Like

Working here as well. First thing I checked when I got home from work. :slight_smile:

1 Like

Working for me too!!

1 Like

Everything is fine now. Thanks for the quick fix.

1 Like

Reply to All,

If you are tired of waiting for ST to fix the issue and are still having a problem with Mini-Mote; install the custom device handler and it will fix the problem. All my minimotes are up and running. Routines and lights are responding to button presses.

With respect, ST fixed this yesterday. The custom device handler you mentioned is great (and has been mentioned a couple times previously in this thread, including in my original post), but there’s no reason to be “tired of waiting” as it’s already done. :slight_smile:


I ran into an issue with my minimotes yesterday (1/6/2018). I use the 1 and 2 buttons to activate two different automation routines and yesterday both minimotes stopped working. The batteries were charged and when I checked the logs to see if the hub was getting the actions, they were, but neither button on either minimote triggered the routines. I tested the routines from the mobile app and they still work fine.
I went back over all the routines and and reselected everything and re-saved everything, but they did no good.
I’m baffled, what happened? Did something change? I don’t see anything on my hub or devices that changed, but clearly, the routines that still work are no longer activated by pushing the buttons.
Does anyone have any ideas?

Same issue I think all 3 minimotes stopped working. Tried exclude them from hub and now ST no longer can discover them.

Have anyone found the fix?

I’ve got the exact same issue.
The lights on the device seem to indicate that it’s been added and the ability to exclude it confirms that the minimote is linked to the hub but like others, the device isn’t showing.
I checked the logs on my hub’s events list and it’s not showing the inclusion of the device either.
I hope this is fixed soon since I rely on the minimotes to control Lights in areas, like a bedroom, when I don’t want to use voice control.

1 Like

As of this morning the issue seems to be fixed.
I was able to add the minimote to my network and, at least for now, it’s working again

Same issue here. Removed my minimote and now I cannot get it to discover it again for love nor money. I tried factory resetting the remote, updating the firmware…you name it. No luck.

Try excluding and readding it again. I have to do it with all of mine but as of yesterday I was able to reassociate then without difficulty.
Be sure to factory reset your minimote before you read it

Ive tried a general exclude, which says it has excluded it. Reset the minimote by holding the bottom two buttons underneath the cover. Then tried re-adding it but it still will not find it :frowning:

Not sure why you’re still having an issue. One other thing to check is to make sure it’s fully charged and within about 5 - 10 feet of the hub. Also I’d try a z wave network repair to refresh the network