Aeon Labs Minimote pairing but not communicating


(Jeff Moore) #1

So I was excited to order the Aeon Labs minimote to go with my new v2 hub, since many of you recommended it to assist with the exclude/include migration process. I actually got all that done before the minimote was delivered, but still want to use the remote buttons to change modes and control the lights. however, even though i have no problems paring it with my hub and using the smart things button controller smartapp, it never actually sends any signal to the hub… I have excluded and re-paired it several times, but it hasn’t made a difference. I also tried resetting the minimote by holding the associate and learn buttons for 10+ seconds and then paring again. still no luck.

i check the device in the web interface and after the paring there are no other events listed. If i press a button, the red and blue lights both come on, then about 2 seconds later the red light flashes once. If i press and hold, both lights come on for a second, and then the blue light flashes until I let go. about 2 seconds after i let go, the red light flashes once.

This is getting frustrating. Does anyone have any advice?

Edit:

So I decided to try Kyse aeon minimote device handler, to see if that made any difference, and now i can send the button commands from the device on the smartthings app, but the remote still isn’t detected at all…


Sudden problem with (2) Aeon Minimotes since yesterday
#2

@Sonofskywalker3, did you get this resolved? I’m having exactly the same problem with a new minimote v1 I just got today. Firmware has been updated, as well as being reset. Still no luck for me…

EDIT: Using Kyse’s DH and tapping on the Configure tile I was able to get this working finally. Try pressing and holding down a button (I used button 1), and at the same time tap on the Config tile. You should see the blue light blink and almost immediately the blue and red flash really fast for a few seconds like as if it was pairing. As soon as the led’s stopped, it started working.


(Jeff Moore) #3

Sorry it took so long to respond, but I got it working in a similar manner, only I excluded the controller, installed the DH, and then re-added it.