Sudden problem with (2) Aeon Minimotes since yesterday

All of a sudden all my minimotes stopped working. I finally fixed it by using the device handler from Kyse: https://github.com/kyse/SmartThingsPublic/blob/master/devicetypes/kyse/kyses-aeon-minimote.src/kyses-aeon-minimote.groovy

1 Like

Built in minimote DTH is broken? @Tyler is this even possible?

There are now at least 10 people who have reported this problem in the forum over the last few days. Some said it fixed itself on its own, some said the problem was the stock DTH and it would work with a different DTH. Several reported that multiple minimotes all failed at the same time.

Report the problem to support and track it in the following thread:

https://support.smartthings.com/hc/en-us

1 Like

I can confirm that all of mine died at once.

Using the stock DTH the only way they would work is if held the button, then pressed the button.
But it works just fine with the custom DTH.

1 Like

yeah, mine it’s working again without do anything.
two days ago, my minimote lost connection with my hub, made me remove it and re-add again. But the problem is ST can’t find my minimote whatever I do.
I do reset the minimote, repair z-wave network, and several adding method for z-wave device.
But yesterday, I repeat one sequence, just tap add new thing on the app, and then press learning or join button on minimote, just a second st found my minimote and able to make it connected and work again. Even I need to re-add to all my smartapp.

One of mine started acting up, as well. Using the stock DTH here, too…

We’re taking a look at this. Sorry for the trouble in the mean time.

3 Likes

Yes all 3 Minimote remotes stopped working as well.

Confirming 6 minimotes dead here. Just waiting it out. :weary:

I know there was a large server side update… and they are looking into it…

Well this makes sense, since I got my first minimote in the mail yesterday. :slight_smile:

5 Likes

Just an fyi folks, installing the dth I linked above and changing over your devices is a five minute time killer.

Your minimotes will continue to work as design bed and programmed. Your smartapps will not be affected.

Those of you talking about the local ruining issue, of them not running local with the custom dth…

… Not running local
… Or
…not running at all.

Just change it back when they are fixed.

2 Likes

I think you bought the wrong kind. You can still return it and get the right one. And a 2 bucks discount for your effort

http://www.bestbuy.com/site/philips-hue-dimmer-switch-white/4373904.p?id=1219740704638&skuId=4373904&gclid=CjwKEAjwmMS-BRCm5dn51JLbp1wSJACc61tF44YIouILVw0jb9GM5ohdgkjiLCZ9BM4UbDng9ePc5RoC4_Pw_wcB

I use the hue dimmer switch and like it a lot, but it is not a substitute for the minimote because it cannot act as a “button controller” with SmartThings.

The only thing you can do with the Hue dimmer switch is to control a scene through the Hue bridge. Or control some zigbee lightbulbs directly.

But you can’t use it to control Z wave devices or change modes or run a routine or arm/disarm smart home monitor or anything else except dimmer control of ZLL lightbulbs.

So like I said, I like the Hue dimmer switch, I have several in my house and we use them all the time, but they are not a substitute for minimote for most people.

3 Likes

No, it worked yesterday. Issues this morning though.

1 Like

Be Patient!

1 Like

One of the main reasons that I don’t install some custom device type handlers is because of the lack of local processing. But that seems to not be a valid reason anymore! I thought stock ST smart apps would ALWAYS be solid and reliable. :angry:

Seems like it might be a valid reason to have them as a backup, anyway. I like @Kyse’s DTH and will probably keep it even after this is resolved, but it’s always nice to have options. :slight_smile:

Maybe it’s time I step back in the arena and update the device handler. Are there new features it needs that the stock handler provides now?

1 Like

Just chiming in. Minimotes went silent for me last day or so. All three of them. Has the specific cause been pinpointed?

Not sure, but inn respectfully requesting that you not add the battery saver feature implemented in the stock dth yesterday.

Thanks :sweat_smile:

2 Likes