Stop Smart Motion alerting on Temp change?


(Cr0n_J0b) #1

Sorry if this is a dupe, but I did spend about 30 minutes on google looking for an answer…

I have the SmatSense Motion from the Samsung kit. It’s not the newest version (got it 12 months ago). It works fine, but has lots of false positive alerts. I’m swapping the battery for help with total false positives and I built a cover that better contains the view of the sensor to not report on neighbors or the peripheral areas. (3d Print).

My question is about the sensor alerting on temperature changes. I seem to remember that there is a way to have the sensor only report/alert on motion, but I’m getting alerts whenever the temp changes by a degree. Can I stop these alerts but still get the motion alerts?

thanks


(Jimmy) #2

you could stop the temperature reporting with a custom device handler. But then it wouldn’t run local or get firmware updates.

The motion sensor itself is PIR, which detects motion based on quick temperature differentials. I would try relocating it to see if it might be pointing at an air vent or something that is tripping it.


(Cr0n_J0b) #3

Continuing the discussion from Stop Smart Motion alerting on Temp change?:

Thanks for the response. It’s pointing straight down, so should only trip on something passing below. What I’ve noticed though is that it trips for every degree of change in outside temp. So in the AM it trips like every hour as the day heats up and then when it cools. I seem to recall that there was a setting to keep from getting these temp change alerts.


(Jimmy) #4

What are you calling “tripped”? Motion or a temperature change?


(Mark) #5

By default, a sensor like that isn’t configured to send you notifications/alerts for anything (motion or temperature). Unless something’s changed with the new app (I’m still using the classic app).

What kind of automation/smartapp did you setup to send notifications on temperature change? That’s where you would need to change the setting.


(Cr0n_J0b) #6

Thanks, but it seems like a battery replacement sorted everything out. Haven’t had a false alert in a while, so I’m thinking that was it.

thanks all.