STHM disappeared overnight

STHM disappeared from my new app sometime last night. In it’s place was a new card called “Homecare Wizard”. I had to reinstall and set up STHM again. Google Play says the app was not updated since January 6th. Also in the Apps menu, Smart Home Automation was listed in the available apps. This might have been caused by the migration prep that is on going, but not cool for what ever reason.

Having the same issue from 2 different locations. The SmartThings home monitor no longer appears on the dashboard and it doesn’t even now let me have a choice to reload it.

Yep, happened to me too. Had to install the SmartApp back and configure all my settings again.

I was able to reinstall it from the apps list (+ on the main screen and then smart apps). I kept getting server busy so I deleted it again. It started working on the 2nd reinstall.

What’s disturbing is that the sthm is still available under the menu, just can’t get to the dashboard. Before doing what you have suggested I am going to see if Samsung can fix this.

Same here. Not visible on the dashboard but accessible in Smartapps. Obviously, Smartthings made a backend change with some unintended consequences. I would wait for a bit. I would bet that this will fix itself.

Holy crap, same here…BUT, my Automations that set security mode are still showing up.

Now I’m wondering when I come home if STHM will see an intrusion and I won’t be able to disarm the house.

Great.,… WTH @SmartThings, @blake.arnold, @Brad_ST

Support ticket #883743

I just came home and STHM disarmed just as it’s supposed to. For me, it appears to be just a dashboard issue.

1 Like

Thanks for the heads up. We noticed this behavior this morning too. Team is actively working on it and should have a fix shortly.

3 Likes

Thanks. Support wanted me to do the following (which I will not do):

We suggest you perform below troubleshooting steps and let us know the results.

  1. Please try uninstalling the SmartThings app then reinstalling
  2. Please try deleting the Smart Home Monitor from installed SmartApps and the re-adding

To delete the Smart Home Monitor:

  1. Tap on Menu(three horizontal lines)
  2. Select Smart Home Monitor in Smart Apps
  3. Tap on More(three dots) and delete

To add the Smart Home Monitor:

  1. From the Home screen, touch the Plus (+) icon and select SmartApp
  2. Select SmartThings Home Monitor

If the issue still persists please get back to us with the following details that will help us in further investigation.

  1. SmartThings app version you are using
  2. Screenshot of the SmartApps list in SmartThings app
  3. Please confirm if you are recently migrated to a new SmartThings app

Awaiting your response.

Regards,
Venu J
Samsung SmartThings Support.

Thanks John. From what I can see, a second instance of STHM is being installed which makes it look like configuration was lost. All of the settings are still there and functioning normally in the original instance though. Suggest accessing through the SmartApps list on the left side menu for now and we’ll have a fix out shortly. Team is working on it both here in the US and over in Korea right now as a top priority.

2 Likes

Thanks, that worked. I (we) appreciate it and the priority you guys are giving this.

1 Like

It’s back… whoo hoo!

1 Like

I had this same issue this morning. I was able to re-add the STHM module, but all day long, my system has been stuck in a weird configuration where it says that it’s “Disarmed”, but if you trigger any motion sensor in the house, it triggers an alarm. No matter how much I try to disarm the house, and no matter how much it says that the system is disarmed, it still keeps triggering alarms every minute as I walk around my house. I’ve tried rebooting my hub, and that doesn’t fix it.

Have you reached out to support?

I am not too familiar with this current issue but I took a look and you have two instances of SmartThings Home Monitor installed as well as Smart Home Monitor (Classic app only).

Hi @Lodious, there was an issue today that was resolved not too long ago. email/call support to get more help.

I reached out to support about having 2 instances of STHM, but is there anything I can do on my end to get rid of the duplicate?

I’m having same problem. I deleted Smart Home Monitor and readded it. It showed up on home screen but then disappeared again later.

Anybody have resolution?

I had the same thing happen after their fix. I had to reistall the STHM app yet again because it disappeared agsain (make sure all instances are deleted before reinstall, the app may still be there-just not visible on the dashboard/main screen). It was still there this morning, so hopefully they are done with what ever they did.

Well it disappeared again. Still no fix for me.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.