Status Of Things Not correct in App


(Jon Allsebrook) #1

Hi,

I was hoping the big upgrade (awesome stuff team ST and thanks for keeping us all in the loop!) would of solved a few of my issues.

Sadly I still don’t get accurate reporting of my lights (Hue Bulbs and GE Link Bulbs) in the ST app.

If they are switched on using either the light switch physically or another Hue Control App (wife still doesn’t like the ST App) they just don’t report their status when I use the ST App.

So if other App turns them all on they all show as off in the ST App. I have to toggle them to show the right info.

Not sure if this is linked but my Quirky Power Strip has also completely stopped working.

Any thoughts?


(Ron S) #2

I am not sure this ever worked for me. I turn on 10 hues, lightstrips and livingcolors via ST and use either OnSwitch or QuickHue apps for the colors.

This way it always reflects the correct state as it was triggerd by ST. If I used physical switches, apps or taps, ST never did reflect the correct state.


(Joylove) #3

+! this has never worked.


(Sean) #4

I have the same issue with my lights. If I enable them then exit the smartthings app then load it back up it shows that my lights are off when infact I just turned them on in the app. Any fix in the future for this I wonder.


(Ron S) #5

Hope so. The most devices I use regularly on ST are the hues and it’s family.


(Carson Dallum) #6

I too have been experiencing issues with the status of Things in my Android mobile app. After the upgrade the previous night, I rebooted my hub yesterday to ensure all my things were set accurately again. I have some GE Link bulbs that turn off automatically in the morning and did so as expected. However, the dashboard Lights and Switches bar incorrectly said some lights were off. If I navigated to the lights screen, each of the lights were correctly displayed as still on. I’ve restarted the app, and the status of the Lights and Switches bar on the dashboard is now correct.

I’ve had to restart the mobile app numerous times over the past week to manually update the Dashboard status screen. I hope the upgrade and recent restart of my hub and app fixes this, but I’d ask the ST team to monitor this issue.


#7