ST v2 faulty hub after FW update on Dec 10 - Red blinking light. Anyone else?

After the forced update on Dec 10, my hub is blinking red. I’ve tried to reset the hub with no luck. I purchased the hub in Aug 2017 so it’s out of warranty according to Samsung. Anyone else experiencing the same issue?

Sorry to hear this. Have you power cycled the Hub, making sure to remove the batteries if you are using those?

Which reset steps have you tried? Does the LED ever change from blinking red? I’d also recommend contacting

1 Like

I have a different issue since the update, not the same as yours. I will say my hub was going offline and online sporadically around the update date though.

Since the update, on 12/10-11 are the last days my sengled bulbs, inovelli (@Eric_Inovelli) extender/switches, and Samsung water sensor have connected. My zwave repair completes right away, and exclusion of devices doesn’t work. I’ve tried power/battery pulls for 12+ hours. My Harmony hub and ring doorbell are the only devices still available through both apps and ide.

I’m getting close over this break to deleting the devices in ide and trying to reinstall. I know that’s a no-no, but my support ticket I submitted last week to Smartthings is still sitting there.

I’ve been on the smart home band wagon for a little while now, and there have been bumps. This is a big road close for me, gives me heavy pause on moving forward with this product. At the same time, what support can you expect with a free service…

Hey @Spartysh32 – could you elaborate on this sentence:

“my sengled bulbs, inovelli extender/switches, and Samsung water sensor have connected”

What do you mean by, “have connected”? – As in do they reconnect after the HUB comes back online?

This sounds like quite the mess, hopefully ST can help – it’s definitely strange that it shows available in IDE, but you can’t exclude them – I’ve never heard of that, but you learn something new every day!

As for the comment around deleting in IDE, it’s ok if you do that, the only thing I worry about is that if you can’t exclude the device, then there would be no way to get the Z-Wave device to work again as they would still think they’re connected to the HUB (an exclusion factory resets them).

I wish I could help further and I’m happy to pitch in where I can around any Z-Wave questions, but from the sounds of it, there’s something definitely going on with the HUB and the update :confused:

Founder | Inovelli

Sorry, I wasn’t clear. Those devices have not connected since 12/10. Can’t connect to them in either app or ide. Physically, the switches work with manual press.

Ah, interesting – ok. Are you using the Classic or Connect app?

EDIT: Nm, I see you’re using either app

Man, that’s really strange. Hang on, let me brainstorm a bit.

This seems to be a common theme recently. Is SmartThings Support under staffed? Or is this an indication they are simply overwhelmed with issues at this point in time?