ST Motion Sensor. Faulty?

Hi All,
Just a quick note to ask you guys and gals out there for some advice.
This afternoon I noticed that one of my ST Motion Sensors decided to not report motion.
Removed battery as usual but no joy. Changed battery. No joy.
Tried a re-sync. Nothing.

What I have noticed is that when the battery is put in, the blue led flickers on and off, almost like it’s trying to do something but cannot.

Personally I think it has gone faulty (its less the 9 months old) but I thought I would ask the community if anyone has seen this type of thing before and if so, did you resolve it.

I had an issue with a Gen 1 SmartThing Motion this afternoon, it worked this morning came home from work and nothing, I changed the device type (from SmartSense Motion to SmartSence Motion Sensor) and it is working again.

I am going to open a ticket on it later.

I experienced the same thing a couple of times and discussed this with @vlad. My issue was resolved eventually by reseating one of my smartthings outlets. Somehow, temperature was being reported from the sensor but not motion until I restarted the outlet.

Starting yesterday afternoon, there was an issue with gen 1 motion sensors, the ones which can be powered via USB. A hotfix was released this morning to address that. If you’re still having issues with that model or more recent versions, please let support know.

1 Like