ST does not "See" Osram Lightify Supported Lights


(Richard) #1

I decided to purchase an ST hub and a bunch of “supported” Osram lights. I followed the instructions, set up the hub, got it up and running, logged into the IDE looked around and then followed these instructions to link my new lights:

Basically, when I power the lights up they blink a few time showing they are not linked. I powered up my hub, clicked on “Add a Thing”, turned the lights back on, they blinked three times but never showed up as a device. Going to the IDE and watching the log shows nothing at all, just the same stuff over and over again (inssdpDeiscover, etc). No devices ever show up, either in the IDE (as an unnamed device) or in the app on my phone.

After reading through a couple of the same things here, I even tried resetting the bulbs while scanning as suggested by @KevinH here:

I removed and reset the hub and all of the lights, redid everything from scratch. Still nothing. The hub is about 10’ away from 6 of the 9 lights (hub is in the kitchen, lights are in the kitchen). Hub is nowhere near my wireless unit and my in-home wireless is about 90% 5Ghz, very little 2.4Ghz so RF interference should not be an issue.

I also reset the lights and tried to add them manually, still no luck. While trying to add them manually I did a zigbee reset, still no luck.

This is the same for 9 lights!

Here are the hub particulars:

Hub V2 US
Firmware Version: 000.016.00014 (Latest Version of Firmware)

ZigBee
State: Functional
Version: 2.3.7
EUI: 24FD5B0000013641
Channel: 24
Node ID: 0000
Pan ID: 2589
OTA: disabled
Unsecure Rejoin: true

Z-Wave
State: Functional
Home ID: DEDE82AC
Node ID: 01
Suc ID: 01
Protocol Version: 3.83
Region: US

I’m thinking Bad hub at this point, I doubt it could be Nine bad lights, but wanted to reach out to see if anyone has any other ideas before returning it.

Thanks


(Jimmy) #2

http://status.smartthings.com/


(Richard) #3

Oh My! You have got to be kidding me…

Well, I guess I will wait and see what happens then…thank you!

I will report back here if that is the problem!


(Jimmy) #4

no problem. go ahead and subscribe on that website and you’ll get an email when there are system issues.


(Richard) #5

Perfect. Thank you for that, all signed up!


(Richard) #6

Well, that was not the problem with my setup. Same exact thing is still happening.

I decided to do a complete reset on the SmartHub since I set it up while there was a problem with the system. Once I reset it everything showed up right away!