Sporadically extremely slow (minutes+) response by some devices

Lately, I’m having some issues with my set up. As an example, I told Alexa to “turn off kitchen dimmer” at 8:11, you’ll see Smartthings saw that, sent the command to my WD-200+ switch but the command didn’t really execute until 8:19 (which is when the lights finally actually turned off). Is the issue here with Smartthings or my Homeseer switch?

I’ve been experiencing similar issues this evening. Issue appears to be only affect devices when controlled through ST. If I try to control the device from separate apps (Philips Hue/Wemo etc) devices to respond immediately. I’m wondering if there are some network issues caused by the recent update being pushed out.

Pretty annoying… I clicked some lights on and off a few times in the app trying to figure out what was going, and it took about an hour of them randomly turning on and off before everything got caught up and everything calmed down.

If just one of my devices did this, it would be hard to pinpoint the issue. But now I see multiple of my switches are doing this (though all my installed switches are WD-200+/WS-200+). I too suspect it’s the new update.
The part that does not make sense to me is that ST shows receiving the Alexa command then that it presses the down button on the dimmer switch immediately and that “status is Tap v”. So it makes you think that it actually sent the command immediately. But I guess it’s just saying it’s sending those commands and then it possibly doesn’t until after the delay.

Yup, came to the forums to see if I was the only one. All of my new GE Plus switches are on about a 10min or so delay with Alexa, or ST app. Some show offline completely. Rebooted the hub etc, but nothing improves the situation.

2 Likes

Glad to see it’s not just me… smartthings outlets very delayed, can’t connect to Arlo cameras via Smartthings Hub, but no problem through Arlo app and so on. New to this, how long does it usually take Samsung to respond and fix something like this? Very frustrating!

Whew, glad it’s not just me. I turned the lights on/off a couple times trying to troubleshoot, and now they’re randomly turning on/off as we’re about to go to bed… annoying, had to unplug them for the night so it won’t bother us.

I am experiencing the same issues I believe. I am fairly new to smartthings but have been using home automation for about 15 years. All of my osram bulbs are so delayed it is hard to tell what is going on. Hopefully it will be fixed soon.

Definitely report it to support, that’s not normal. :disappointed_relieved:

1 Like

I actually talked to them the other day because I was unable to finish configuring a motion automation. I still haven’t heard back after 3 days :confused:

1 Like

Tried sending message to support and received connection error message.

Exact same issue and it appears right after this firmware update they pushed out.

Zigbee devices have mostly dropped. Wemo switches no longer function correctly or completely lagged out.

Everything was working well until now.

1 Like

https://status.smartthings.com/

2 Likes

I’ve had this issue since last Thursday. All Z-Wave devices show a 7-12min latency in responding to commands. Sometimes, even up to 40min. Still no improvement tonight. And no reply from my opened ticket with support. Hub restart and Z-Wave repair doesn’t fix it.

@twack I have been experiencing device lag of 12min on average for all Z-Wave devices, constantly for about a week now. The system is mostly unusable, only 3rd-party and simulated devices are working properly. I also switched all my custom handlers back to their default ones, to simplify my setup. To no avail. Also, I double-checked: no rogue devices, they all work albeit the delay. Any way to help me? Or at least tell me what’s going on? FYI, I haven’t heard from support, at all… Best regards,

@bobgratton Please check https://status.smartthings.com when you experience issues. It looks like there is still some delay issues impacting North America.

I’m sure that support would get back to you when they have information that is relevant to your case in particular. Since this is more than just you, they are busy addressing the aggregate. Make sense?

HTH,
Todd

1 Like

I realize that I’m replying to an old post but we are experiencing the same slow response times from our hub. It’s consistent and started about a month ago and it’s getting worse and worse with response times up to a minute. Any ideas on how to fix? We’ve rebooted the hub and that didn’t help at all. We are a gigabit network with strong signals across our entire property.

  • mr.smith