Solution for linking SmartThings scenes to Alexa

Since the rollout of the new SmartThings app, I’ve had trouble connecting SmartThing scenes with Routines defined in Alexa. I’ve tried all manner of connecting, enabling, disabling, reinstalling, and defining new scenes and routines.
Tech support for Alexa was friendly, up ultimately unhelpful (What’s a scene?) After trying three to get through to SmartThings support, I connected with a guy who knew the problem and the answer.
My process had always been to enable the SmartThings skill in Alexa and then to discover devices and scenes. This had always worked in the past but had stopped working with the new SmartThings update. His solution was to link from SmartThings to Alexa. This is done by selecting the SmartThings menu from the three bars in the upper left corner -> Select gear icon -> select Linked Services -> link Alexa.
Once I did this, all my undiscovered scenes and devices appeared in Alexa. I hope this post is helpful for others struggling through a byzantine process.

1 Like