# Solid Blue Lights on Hub V2

I have a hub V2 which has worked flawlessly for 4 years. Last week I was adding 2 new devices (1) a z-wave wall outlet and (1) a zigbee switch. The pairing of the zigbee switch did not go correctly and I was having trouble getting it to pair to the hub correctly. To try to help the hub forget the zigbee device, I removed power/batteries from the hub for several minutes and then tried to bring the smart network back up. But, when the hub rebooted it came back to 3 solid blue lights and anything I have tried, it always comes back to 3 solid blue lights. I know this means the hub can’t authenticate with the Samsung cloud. Here is what I have tried to fix the issue:

  1. power cycle the hub
  2. power cycle the router
  3. power cycle the cable modem
  4. change the ethernet cable
  5. Performed soft reboot of the hub
  6. make sure the two new devices I tried installing have all power removed (tripped the actual circuit breaker) and repeat the above 5 steps.
  7. ensure the hub is talking to the router. I can ping the hub on my network.
  8. I have given the hub traffic priority at the router

I have 90+ devices tied into this integration. I would like to avoid performing a factory reset. Are there any thoughts on what to try to resolve this?

Try powering it off, remove the batteries, switch the Ethernet cable, power it back up without the batteries.

Yeah, I have tried those multiple times. :frowning:

Have you tried changing the DNS servers that your DHCP server (router) gives out and then power on the Hub so it gets the new DNS settings to see what happens? If not, then try using Google’s DNS servers (8.8.8.8/8.8.4.4).

1 Like

I followed your suggestion and set my router’s DNS settings to point to google’s (8.8.8.8 and 8.8.4.4), cycled the power on the hub and still 3 solid blue lights.

Is there a way for Smartthings to see if authentication requests are coming from my hub to their servers and are being rejected?