SmartTiles Installer <strike>disabled due to platform errors</strike>. Re-Enabled 3/24

smarttiles.click
outage
smarttiles

(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #1

Continuing the discussion from SmartTiles Dashboard v5.7: Release March 2, 2016:

No responses or comments required; we will post updates in this new Topic only related to the current outage. We may be able to narrow down the problem or determine a workaround. Please direct general SmartTiles questions to our main Topic: SmartTiles Dashboard v5.7: Release March 2, 2016

##Important Note:
Please avoid Uninstalling / Removing any existing SmartTiles SmartApp installs in your account until this is fixed, as you won’t be able to reinstall…

As of this moment, we have no estimated resolution date/time.


###Official Updates will be posted on SmartTiles.click/News and Twitter @SmartTiles

Please check back here from time to time, read updates on our News Page, and follow SmartTiles’s Twitter feed: @SmartTiles

More information about SmartThings platform issues are sometimes posted on their Status Page at status.SmartThings.com ; (Unfortunately, “all clear” on SmartThings status report is not an assurance that the problem impacting us has been resolved.)

We apologize for the inconvenience and appreciate your patience while we research this problem with SmartThings developer support; @jody.albritton / @slagle


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

We have re-enabled the SmartTiles web based Installer.
but … definitely not certain that all the problems have been fixed.

The function not tested is for users that are somehow on the new mystery shard(s) (cloud segments): https://graph-na02-useast1.api.smartthings.com/

I have updated the installer to support this shard, but cannot test it as I don’t know how to get an Account on that shard. So; well, if you are new (< 1 week or so?) then perhaps you are a good test candidate.

Try installing. If you get an error, try the new shard/region option:
http://SmartTiles.click/install


SmartTiles Dashboard v5.7: Release March 2, 2016
(Jason Day) #3

Installer is not working for me (new shard). I’ve tried several times over the last few days.

What can I provide to help troubleshoot?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #4

Sorry about that Jason…!

Are you encountering the problem described in the link below, or something else?


(Jason Day) #5

That did it. Thanks. I looked all over, but missed this recommendation.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #6

Glad it worked… But, well, what recommendation specifically? There have been a few different bugs and possible fixes / workarounds… Thanks??


(Jason Day) #7

I could have been more clear. The link you provided linked through to this potential fix:
Newly installed smart apps not showing in mobile app which worked for me.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #8

Thanks, Jason… Now that this workaround fix is confirmed, I’ll put it right on the Install Complete page!