SmartTiles Dashboard 5.4.2 - July 13 (www.SmartTiles.click)

Can you tell me please if I can use Smarttiles in the UK?

1 Like

To the best of my knowledge, currently the answer is no, due to SmartThings’s ongoing issues with external applications in the UK (including IFTTT, and others).

It doesn’t hurt to try! :arrow_right: http://SmartTiles.click

If anyone in the UK is having success with SmartTiles, please let us know!

2 Likes

im able to use SmartTiles in the UK but i have a US V1 Hub . . . no idea about V2 EU hubs mind you . . .

1 Like

Great, Thanks. Love this community and everybody’s enthusiasm to explore as well as to support others. I’ll look into tweaking CSS, hopefully I can learn and customize quickly.

2 Likes

I tried looking through the thread to see this, but didn’t.

If I install via OAuth, it only allows me to select one hub. Why is that? How can I pick additional Hubs?

1 Like

You’ve run into a weird SmartThings limitation (bug?) that affects all external OAuth SmartApps (including IFTTT, The Ubi, SmartTiles, etc.): only one install is permitted per SmartThings Account, rather than per Hub or per Location (the Location selection drop down box is only applicable / functional, for the first attempt to install or if that instance is completely uninstalled).

This is due to way that references to the shared SmartApp object are handled internally by the SmartThings platform. It doesn’t generate unique install references at the Location level.

Please raise this up as an issue to Support@SmartThings.com, but I please use IFTTT as the example, because SmartTiles is not supported by SmartThings. To replicate the problem with IFTTT you need to create a second IFTTT Account and attempt to link it to your second Location/Hub. You’ll encounter the same problem.

There’s an existing Topic thread on this:


Version 6 of SmartTiles (under development, no release date published) will likely implement a workaround for this problem if SmartThings hasn’t fixed it by then. Support for multiple Locations is on the planned feature list and we have some ideas of how to do it. (Multiple Locations/Hubs per Account are relatively rare, so this is a lower priority than other features.)

how where you able to get the video to work on android I have not been able in my home pc yes but in the tablet i want to mount in the wall no

Hey @deano12, I can confirm it works in Canada. Nice to meet another one of us. :wink:

1 Like

If you can get a Video Stream URL to work in a plain standalone browser tab, then that URL will likely work inside a SmartTile. It is essentially just an iframe.

it does work on my google chrome browser on my pc, but when I try to access it on chrome on my android tablet I am planning on mounting on the wall

Another Dean Smith - What’dya know!

I’ve searched high and low for some answers and I hope the community can help me. How do I refresh SmartTiles to include new devices?

Let’s keep the Video issues discussion in the SmartTiles Video Camera Topic only, please. See you there! :wave:

You would have to add them to he application. go under smart apps select sdmart tiles and click on things once there select the ones you want.

1 Like

Just want to add to this, I’m still not able to get SmartTiles working on my V2 UK hub? When I click “Install” on the SmartTiles page it takes me to the API and asks me to select a hub… But my hub is not listed. It looks like its defaulted to the US API, and not the UK one which is why its not seeing my hub. Anyway around this at the moment?

Are you able to get other services like IFTTT and Amazon Echo working (or other examples you can give me…)?

As far as I know, this is a widespread problem with resolution pending by SmartThings. However, @AutomateEverything (in the UK) says that SmartTiles is working for him – perhaps you two can compare notes?

No looks like the same issue for IFTTT. Shame really as would have really loved to have that working.
The up side is, I really dont have the money right now to go out and buy all the additional gadgets needed to make this work as I intend it too over time.

If it wasn’t for my wedding in 5 weeks and then buying our first home within the next few months… I’d have a fully automated home tomorrow!!! :smile:

Im thinking it may be due to the fact i have a USV1 HUBthough, im holding off on a EUV2 until it works correctly bug free (or less buggy - nothing is ever bug free i guess)

2 Likes

Yah… It’s too bad that UK Hub users can’t force connect to the USA servers as a workaround.

2 Likes

This is noted in the FAQs. There is no workaround at the moment and everything is in SmartThings’ court at the moment. They promised a fix in the coming weeks.

1 Like