Smartthings Wifi not working with some websites!

I was very excited to get my Smartthings Wifi set up, but I can’t access some websites and Streaming services (i.e. Netflix) across my devices, wired or wireless both! Funny enough one of the websites i can’t access is the Smartthings IDE.

My original Centurylink modem/router works perfectly when taken out of bridge mode and i’m using it on its own.

I’ve called Samsung support and they say everything looks great on my setup. They suggested that I need to call Centurylink to see if they are blocking ports. I called Centurylink support to ask if they are blocking ports, but they say that they aren’t. I’m really stumped. I’m only using one Smartthings Wifi hub at the moment. Any new ideas would help. Thank you

“Can’t access” could mean a lot of things. What exactly is the behavior you’re seeing? Does your browser display any particular error?

I get “site cannot be reached” on my PC and it just shows the loading symbol indefinitely on my PS3.

Is that the only text your browser displays when this happens? Isn’t there anything else that gives more info on the problem (like, “server DNS address could not be found”, for example)? Which browser are you using?

Unreachable sites can sometimes be caused by a bad DNS. DNS servers change names like Netflix to an IP address. There are settings in your computer and your router to tell them what DNS servers to consult with.

It’s possible that both your computer and your game console are being told to use the DNS servers in your router. One way to quickly troubleshoot is to change the DNS settings on your computer. Find the settings for the network adapter and see what is specified for DNS. If you’re on a PC the setting will either be to obtain it automatically i.e. get it from the router, or the IP addresses for DNS will be listed.

Try using the Google DNS addresses 8.8.8.8.and 8.8.4.4 (You’ll usually specify two.)

I’m using chrome. I get ERR_TIMED_OUT on those websites. I checked my DNS on my PC that I’m using now; It’s the same as my gateway 192.168.40.1

That’s not your DNS. That is (probably) the address of the gateway on your internal network.

On a PC, Win 10, search for and open the Network and Sharing Center. Click on Change Adapter Settings.

In Change Adapter Settings, you will see your network adapters . . . Ethernet, WiFi, etc. Right-click on the adapter your are using for your internet connection and select Properties.

In the Properties box, highlight Internet Protocol Version 4 (TCP/IPv4) and click on the properties button below. In the bottom half of the Internet Protocol Version 4 (TCP/IPv4) Properties box, select the Use the Following DNS Server Addresses radio button and add these two IP addresses 8.8.8.8 and 8.8.4.4.

What this does is insure that your computer will use Google for DNS and not get the DNS settings from the router. So if the router’s DNS is hosed, your computer won’t use it.

Post back with what you see there.

dns

1 Like

Okay, so this is fixed-ish, after a few hours on the phone with samsung support and Plume I have reverted my original modem/router combo to take care of all my DHCP routing and the Smartthings will just piggyback off of that and supply my wifi. They weren’t sure why my PPPOE connection wasn’t working for certain things, but alas its the solution for now. Thanks all for you suggestions!

Running into the same issue as described above - some sites like realtor.ca or mail.yahoo.com just time out. Tried changing the DNS and still no go.