Smartthings wifi hub stuck in exclusion

Panicking!

I have spent the last week migrating from the V1 ST hub to the smartthings WiFi ST hub. I saw the end on the horizon.

While doing a routine zwave exclusion, my ST WiFi seems to have crapped out. It’s no longer broadcasting WiFi and the hub is blinking red/green, which seems to indicate it’s stuck in exclusion mode?

No idea how to fix this. We are now without WiFi. I have 100+ devices hooked up to this hub so a factory reset is really not something I want to do.

I’ve tried unplugging the hub. Pressing the reset button for 3 seconds runs a hardware test, which seems to have passed.

Total panic. Any help would be greatly appreciated. I sent an email to support but it’s Sunday.

Saw this on the support page:

Physically factory reset SmartThings Wifi

  1. Insert a pin or a similar tool into the RESET hole, located on the back of the Hub, and then remove the tool when the LED on the front goes dark (approximately 10 seconds).
  2. The LED will turn off and the Hub will reboot. When the LED blinks red and green, the Hub is ready to connect again.

Reading #2 sounds like your hub may have been reset. You should contact ST support to verify.

Tagging @Brad_ST

When did you last reboot your hub? There was an issue that was resolved yesterday afternoon. I don’t think the issue is related to what you are experiencing but maybe try rebooting the hub again if you haven’t in the past 24 hours.

https://status.smartthings.com/incidents/d4pqd1ffd2bx

Thanks @jkp. I don’t recall the last time I manually rebooted the hub, but since this started, I’ve unplugged the power a number of times.

Waiting to hear from ST support. I really hope this wasn’t factory reset but it’s looking graver by the minute. I held the reset button down for 3 seconds and the led is now going a bit nuts. Rapidly alternating between green/orange/red now.

Just closing the loop here. Confirmed by Smartthings support. My hub was reset during the general zwave exclusion process. Really frustrating and my trust in Smartthings is now really shaken.

My v1 hub has been rock solid for 4 years. What happened?

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.