SmartThings Suddenly Stopped Controlling Hue Bridge and Lights

I’ve had my V2 SmartThings hub, my Hue Bridge and various Hue lights working for some time now. However, in the past few days My hue lights stopped responding to commands from smart things. I’m not sure what changed or what happened. When I try to do something as simple as turn on a light via the app, the power indicator spins and eventually gives up. The light doesn’t come on. If I manipulate the light from my Hue app, it works fine.

Here’s what I’ve tried:

  1. Unplugged/replugged my router, the hue bridge and the ST hub
  2. Made sure all software and firmware is at its latest.
  3. Tried re-adding Hue in smart things by going to “Add Device” → Philips Hue → Philips Hue with Bridge. The bridge is never found so I can’t get past this stage.

Any other ideas?
Thanks!

I cannot add my hue motion sensor, it searches and says it cannot find it. This has been in the few past days.
I have rebooted the hub and still cannot find devices near bye

Having the same issue. Anyone have any ideas?

Update: I ran the “repair the z-wave network” command on the hub and that fixed my situation.