Hue bulbs stopped responding?


(Greg) #1

Earlier today I had a power cut, and since then my entire Hue collection no longer works in SmartThings. SmartThings thinks they’re working as the icons show them to be on, but they’re not - I guess it never actually checks.

Anyone know how to solve this? I’d rather not remove them all and start again as they’re heavily tied into several smartapps and routines…


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

Are they directly connected to SmartThings or via a Hue Bridge?

I use the Bridge and have some odd problems from time to time, but no too bad.

Reboot the Bridge (even shut it down for 20 minutes), then Hub. Possibly try running the Hue Connect SmartApp and it may force a discovery and sync things up.


(Greg) #4

Just tried that and still getting the same thing. Logs looks like its working though when its not:

0b432081-f76f-4d1f-b960-77044f57b171  9:33:29 AM: debug Tripod color set to [hex:#FFE3CB, hue:8, saturation:6]
0b432081-f76f-4d1f-b960-77044f57b171  9:33:29 AM: debug Color Temperature set to 4926.108374384236
807e39e8-b109-4c3c-b1f1-518fc2ba0760  9:33:29 AM: debug setColor: [hex:#FFE3CB, hue:8, saturation:6], script1467904665210605272413@11b7111e
fbdea73d-3179-4ede-8e7b-ebd31e7ff012  9:33:28 AM: debug updating TS
fbdea73d-3179-4ede-8e7b-ebd31e7ff012  9:33:28 AM: debug event from: Tripod, value: on, source: DEVICE, description:

#5

Must have been the same power outage. I do use the Hue bridge and of my 15 LEDs I had one (a GE LED) no longer responding. Nothing worked. Had to delete it from the Hue bridge, (after multiple attempts) reset the bulb.then re-add it to the bridge, remove the bridge via Hue Connect and re-discover.

This is the very first time this has ever happened to me since connecting my LEDS to the Hue. I have had bulbs that stopped responding but usually unplugging the lamp for a bit then restoring power fixed it.

BTW: I have never ever had a Philips LED stop responding.


(Greg) #6

Argh, this is not what I wanted to hear. FFS SmartThings, not so smart again are you!

(Hue App works fine, as does integration with other products)


#7

You can control the LED with you Hue app? If so, ignore my post… Your problem is very different from mine.


(Greg) #8

Yep, everything works apart from SmartThings :rage:


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #9

If the bulbs still work via the Hue App, then the power outage wasn’t the cause of any “permanent” SmartThings Hue Connect issues.

I think there are some alternative Hue DTHs around that might work better or have more debugging; but these wouldn’t preserve the existing device object instances you have.

I guess Hue is still in SmartThings “Labs”, so I doubt Support will be able to dedicate diagnostic time to this, but it sure would be helpful in helping improve the DTH.


(Ben W) #10

Probably the hue bridge got IP address after the start up and ST did not update. Have you tried going in ST and try updating the Hue Bridge?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #11

That could definitely cause problems and is good reason to set up static IP assignments in your Router’s DNS. Of course, most consumers won’t go through that bit of complexity.


(Convinced ST will never be unbroken…) #12

http://www.golfwrx.com/forums/public/style_emoticons/default/WTF.gif

http://www.golfwrx.com/forums/public/style_emoticons/default/cheesy.gif


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #13

Actually; I correct myself…

According to this page, Hue is in “Officially Certified Devices”.



But then again, according to this page, all Philips Hue products are still in Labs… Consumer facing documentation inconsistency, @Tyler?



(Greg) #14

Unfortunately not that. I’ve given the static IP addresses all setup for things like this.
Maybe I’ll try and give it another ip address as I’ve already readded the hub

Edit: fixed! No idea what was going on, the ip address were the same but I gave them a new static one, saved it and the set it back and they work again