SmartThings Community

SmartThings So far not impressed - not so smart


(scott sams) #1

I bought my ST hub last week after reading many reviews and found it got some of the best. I purchased the Home monitoring package - 2 door sensors, a motion sensor and an outlet switch. Since then I bough another door sensor. From the start I had a hard time getting the door sensors (Samsung Multipurpose Sensors) to pair up with the hub. Finally got them paired after multiple attempts. After that I moved on to SmartRules since ST on its own was insufficient for my intentions. Installed BI Integration and got that worked out which was nice. So I went ahead and ordered another sensor - still need three more at least. I was ready to get my system active for Security monitoring. I found that the Smart Home Security App was causing problems some reason with my SmartRules setting my modes from Away to a custom mode and back. As soon as I deleted that App it all started working great. So one final test and change a sensor to a Garage door mode and I was ready to install my sensors and activate the system when I noticed that two sensors - one for a door and one for the garage door showed to be open even though they were closed. After messing around with them for a bit and rebooting my ST Hub, I hit the web. So with that information in hand, I pulled power and batteries for 15-20 minutes to no avail. Next was to move ST Hub away from my wireless router - to no avail. So I decided to go to the next step and remove the devices and re-install them. Of course that requires removing them from any SmartApp they are associated with so I did that with the garage sensor. No luck. Tried adding it back multiple times and it won’t find it. Finally gave up on that sensor and moved on to try the other one. But I have to remove it from the Smartapps. Oh wait, I did that in anticipation when doing the garage door sensor. So now I have one sensor that won’t pair back up and one that says it is included in a SmartApp so I can’t remove it even though it is not in the SmartApp. Yes I checked device, SmartApp and it is not there even though the SmartApp shows up under the device. Now I am on to ordering new batteries even though they show to be at 100% and 88% of life. We shall see. too far down this road to give up. I just want this dam thing to work. Clearly has potential but it is frustrating at this point.


Mistrust in system
(scott sams) #2

oh and another thing. what does it take to activate the vibration portion of the sensor? i had a rule setup with SR and i could not get it to fire by shaking it violently and banging it on the table.


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #3

You need to reset the device before you can add it back. Refer to the instruction manual on how to physically reset the device. This would be true for Zigbee devices, which you have. It it were a Z-Wave device, then you would have to perform an exclude function.


#4

I’m sure that’s very frustrating. There are a number things that can affect how a sensor reports. Here’s the usual troubleshooting checklist. You might take a look at that first before you start uninstalling everything from the smart apps, that’s not usually necessary.

As far as testing the vibration sensor, you probably meant this, but just to be clear, this is a sensitive measuring device. You shouldn’t be banging or shaking the sensor itself in any way. Instead, put the sensor in the middle of the table where it can’t fall off and then knock on the table near the sensor. That should normally trigger it. Essentially this is an acoustic monitoring feature. The sensor “hears” the vibrations that are nearby. Or you can think of it as feeling the vibrations the same way you would if you put your hand on a refrigerator or washing machine that was running. Your hand doesn’t have to move in order to feel the vibration.

If you’re not getting a vibration notification from the sensor, use the same check list above. Fail to report is fail to report so many of the same issues apply.


(Steven Burton) #5

Hi @ispy, when I first bought my kit I bought the starter kit and I could not get the multipurpose sensor to work at all. I contacted smartthings support and they took it back in as a faulty product and replaced it. Unfortunately when I got the replacement it had exactly the same issue. Plenty of messing around later they confirmed again it was faulty and replaced it.

I’m now on my 3rd multipurpose sensor and it’s finally working nicely.

I guess what I’m saying is don’t hesitate to contact them as yours may be faulty too and they’ll replace it as part of the warranty. Personally I’m looking at different open and close sensors now as I don’t trust the smartthings ones. The other smartthings sensors I haven’t had issues with though.

I’ve bought a few Orvibo contact sensors after reading on here a few others have done the same thing: [RELEASE] Orvibo Contact Sensor.

When they are shipped here I’ll let you know how well they work. They don’t have an accelerometer though so no vibration detection but I don’t really use that anyway. I guess it would be useful for security on windows (they may be smashed not opened) but for the doors open and close is good enough for me.


(scott sams) #6

Thanks, I failed to mention I guess that I did this each time.


(scott sams) #7

@JDRoberts yes i went through that. i think i mentioned that in my post. thanks though. as for the vibration sensors, these were not working prior to me running into this issue so i don’t know.

@steveburton4 thanks for the information. i will contact them soon. i find it hard to think that both went bad at the exact same time but you never know right!?


(scott sams) #8

well sure enough they just magically came back online the next day. happy about that but a bit frustrated and concerned. if i go mounting these around the house and then they do it again it is going to be a real pain.


(scott sams) #9

I’m about done with this system as a home security system. Seems like such a simple task but I guess I was wrong.


(scott sams) #10

just had another sensor go down and won’t come back up… jeez