Smartthings Setup problem


(Joseph Howle) #1

Good evening. I am reaching out to discuss an error I am having with first setup ever of a smart things v2 hub. Essentially, I am plugging it directly into my cable modem/router and boot it up with no batteries installed. The box boots to a solid blue light for roughly 3 minutes which then turns solid magenta or red for about 5 - 10 seconds before the light turns off. When it does, it goes back to the solid blue for the 3 minutes and repeats the above indefinitely. I reached out to support and they indicated the update process is being interrupted by some means which makes the hub reboot and start over in the above fashion.

Investigating the issues, I find lots of posts with discussion of traffic blockage due to settings in the router or by ISP; which I use ATT and my modem is a pace 5268AC. I logged into it and got into the firewall settings to find all the inbound port check boxes enabled but I played around and tried putting the hub into a DMZ but I still get the same results above. I looked at the outbound ports and it only had one port listed and it was NetBIOS which I know is not the issue here.

Not sure what to do now. I did try to call ATT support but they referred me to their paid service and when I heard the cost I said no. I reached back out to samsung again and they said to leave the hub plugged in overnight to see if it resolves itself.

What do I do?


(MGB) #2

I am using AT&T with hub V2 and did not have to do anything to the modem to make it work. Just plugged it in and let it update and everything worked.

Possibly a defective hub?


(sidjohn1) #3

Contact support: support@smartthings.com
https://support.smartthings.com/hc/en-us/articles/205956920-What-do-the-LED-colors-on-the-Hub-v2-mean-