Oh no! blue light!


(Mike) #1

I got a blue light on my hub. I tried hard resetting. Still blue light. I tried swapping the cable. No improvement. Is there anything else I can do to try to repair this? I am trying everything I can to avoid replacing this as I have so many different devices on it, it would be a pain to start over.


(Mike) #2

I got a green for only have a minute when I pulled the plug and battery. Then went back to blue. Weird. It’s completely connected to a working router.


(Dennis ) #3

Did you try changing the port it is connected to on the router?


(Ben W) #4

Was it working before? Did something change?

Check port forwarding, it means its having issues connecting to ST cloud.


(Mike) #5

Yes, somehow changing the port worked! Why would that affect anything??? Anyway, relieved.


(Ben W) #6

If you recently changed the port in the router it could.

Router/switches keeps a table with addresses and what port they are on. They usually auto update, but can sometimes cause issue. Rebooting the switch would do it too.


(Patrick Stuart [@pstuart]) #7

Mine went down today as well, solid blue light. Had to hard reset the hub, pull batteries and power, twice to get it to come back up.