SmartThings (Samsung Connect) (New App) and Fibaro Dimmer 2?


#1

Hi Guys,
has anyone managed to get the Fibaro dimmer 2 or switches working in the new smartthings app?

The devices show in mine, but wont let me control them in any way.


(Ben Erkens ) #2

I have installed it this morning with the following Device Handler : Fibaro Dimmer 2 Device Handler

I have the connection made with the Neutral wire connected.

Have you managed to add it (pair) to the hub?

PS I use the SmartThings Classic app, the Samsung Connect app fails to communicate with many of my Things.


(Jimmy) #3

The new app doesn’t work with custom device handlers yet, so if you’re using one, that would be why it doesn’t work in the new app.


#4

@benerkens - Sorry, maybe I wasnt clear on this. It works in the OLD Smartthings app, which is what I am using now. Im referring specifically to the New Smartthings app (The old Samsung Connect)

@prjct92eh2 - Ive tried both with the default z-wave dimmer handler and plus a custom. Neither work


(Jimmy) #5

I don’t have any that use “Z-wave dimmer”. Try “dimmer switch” handler.


(Ben Erkens ) #6

I think that the Samsung Connect app is the problem.

I have the same experience, “Can’t connect” with many devices I have connected to the hub.

On the same device (Android phone) using SmartThings Classic without a problem.


(Ben Erkens ) #7

Tnx for this information. Now I understand the differences.


(John Crighton) #8

A bump for this. I’ve just been migrated it seems. Now I can include my oven and tvs in automations, which is fantastic.

However I have a house full of Fibaro Dimmer 2s on custom handlers (every room has at least one without exception). I have many cases where I use S2 to turn on lamps, soffit lights, cabinet lights, which no standard DH will do.

Are there any custom DHs at all on the new app?


(Jimmy) #9

This may be a dumb question, but have you tried the default Fibaro handler provided by smartthings
image


(John Crighton) #10

I didn’t think that dealt with virtual switches, frames etc but will have a look. Thanks.

ETA: no, that doesn’t include any of the extended features, just on/off/dim. And I’m yet to make it work at all.