SmartThings Replacement - Cannot Delete Old One

Time to come off the sidelines and start posting, thanks to all that contribute on these forums (you’ve helped me on a number of occasions!)

I’ve run into a bit of a problem - my original Hub was plagued with the Online/Offline bug and ended up deleting itself. Support sent a replacement and I have that up and running for the most part, except a couple of Monoprice sensors that aren’t cooperating.

My main issue - my old Hub won’t delete from my app. Even through IDE, I get an error when I try to delete the hub/location. Can anyone advise a solution?

Try logging into IDE at with an incognito/private tab in your browser. If that does not resolve the issue, contact ST support at and have them remove it.

Yup tried all angles, was hoping there was a quicker fix on. Thanks!

Another question to float out there - since I can’t get the original hub back online, a few of my sensors are stuck being registered to it. I can’t seem to figure out how to get them into exclusion mode so I can re-add to the new hub. If anyone can help factory reset or exclusion mode this I’d appreciate it:

Garage Door Tilt -

Are you using Classic app or SmartThings (Samsung Connect)?

Thanks again @jkp, I’m using the Classic app as I’d always read it’s just more stable.

My issue here is that the old hub won’t connect or come online at all, so none of my sensors or devices show up as a ‘Thing’. ST Support acknowledged this is a problem with some hubs, but once the hub deletes itself it cannot come back online.

I’ve also referenced that Manual but there is no option to Factory Reset on it. So here’s where I’m stuck, unless I just start over with a new sensor the Tilt sensor.

In the St app, go to general device exclusion and do the following:
If you wish to remove the sensor from your network, you will need to “exclude” it.

  1. Press the locking tab on the top of the sensor cover and gently remove it.
  2. Following the instructions that came with your Z-Wave Controller, put it into “exclude” mode.
  3. When prompted, press and hold the Program/Tamper switch on the sensor for about 1 second to complete the “exclusion” process.
  4. Replace the sensor cover.

This is exactly what I’m saying the problem is - the hub isn’t “online” and can’t be seen by the app. I’ve tried to put the hub into general exclusion mode but when I do, it gives an error “There was an error ending Z-Wave Exclusion”.

The hub is connected and powered but because it won’t come online, I can’t actually manipulate or do anything to it.

If your new hub is not working, you will need to contact ST support. If you are referring to your old hub, forget about trying to do the general device exclusion on it, do it on the new hub. All the stuff I posted in regards to general device exclusion was to be done on your new hub.