SmartThings Community

SmartThings Presence Sensor (V1 Original) stopped working with SmarthThings Hub V2 (April/May 2019)

So i had the original smartsense presence sensor which used to work fine after the recent migration from V1 hub to V2 hub.

For a month or so I noticed that presence sensor has stopped working and despite my all attempts to reset and repair the sensor , the smarthings hub just kept on searching the device , never detecting and pairing it. Thinking that the sensor might have gone bad , I ordered the same V1 sensor (brand new from Ebay), however even the new sensor is not to be found in the device search on the mobile app.

My hub details are as follows:

|Hub ID|24FD5B00000XXXXX|
|Status|ACTIVE|
|Firmware Version|000.025.00026|
|Hardware Version|Hub v2 US|
|MAC Address|24:FD:5B:XX:XX:XX|
|Settings|Presence sensor timeout: 2|

|ZigBee|* State:  **Functional**
* Version:  **2.8.3**
* EUI:  **24FD5B000002D468**
* Channel:  **24**
* Node ID:  **0000**
* Pan ID:  **2243**
* OTA:  **enabled for all devices**
* Unsecure Rejoin:  **true**|

|Z-Wave|* State:  **Functional**
* Home ID:  **E7D06B9F**
* Node ID:  **01**
* Suc ID:  **01**
* Protocol Version:  **6.04**
* Region:  **US**|

Even tried the method mentioned here and here. No remedy whatsoever.

The presence sensors do work and go in the pairing mode, as I have tried pairing them with my HomeAssistant running on Rpi3B with Nortek HUSBZB-1 usb stick. Both sensors do appears as Smartthings PGC410 and a lot of other options for endpoints and attributes.

I wonder why these are not being able to pair with the smartthings hub - where they are originally meant for ,has there been a recent firmware update to the hubs which might have caused the issue.

Below are the sensors I am trying to use. Any help to get them working would be really appreciated.

Thanks.

Have you contacted smartthings support?

Well yeah sure, but I didn’t get any helpful reply till yet. The guided me the standard procedure to reset the arrival sensor and try pairing, pretty much standard joe’s stuff. Then they asked to check batteries and if the LED light is blinking.

I complied, and did mention that I have already done this level of basic trouble shooting myself, in my detailed post above. Even one step ahead, I have paired the sensor with HomeAssistant with a ZigBee USB adapter and being able to see it getting sync up.

Keeping the fingers crossed.

Thanks.